מדריך למשתמש עבור SolidWorks 2014, התקנה שדרוג

‫מדריך למשתמש‬
‫‪SolidWorks 2014‬‬
‫התקנה‪ ,‬שדרוג ונושאים כלליים‬
‫סיסטמטיקס בע"מ‬
‫רחוב ראול וולנברג ‪ ,4‬רמת החייל‪ ,‬תל אביב‬
‫טלפון ראשי ‪ , 03-7660111:‬מוקד שירות‪03-7660101 :‬‬
‫פתיחת קריאות שירות‪www.systematics.co.il/support :‬‬
‫‪www.solidworks.co.il ,www.systematics.co.il‬‬
‫סיסטמטיקס בע"מ‬
‫תאריך הוצאה‪ :‬נובמבר ‪2013‬‬
‫‪2‬‬
‫עמוד‬
‫נושא‬
4-12
Solidworks ‫בדיקות חומרה לפני התקנת תוכנת‬
13-18
SolidWorks 2014 ‫התקנת‬
19-24
Product activation - ‫הפעלת הרישיון‬
25-30
Administrative Image - SolidWorks 2014 ‫התקנת‬
31-37
("‫התקנת רישיון רשת ) רישיון "צף‬
38
SolidWorks composer 2014 ‫התקנת‬
39
SolidWorks‫ ב‬Composer ADD-IN ‫התקנת‬
40
‫המרת קבצים מגרסאות ישנות‬
41-65
SolidWorks 2014 -‫ממשק משתמש ב‬
66-76
Service Pack ‫הורדת והתקנת‬
77
Administrative Image ‫ באמצעות‬Service Pack ‫התקנת‬
78-83
SolidWorks Rx
84-86
SolidWorks Performance Test
87-93
‫ תמיכה ומידע הנדסי‬,‫עזרה‬
94-95
‫יצירת קשר‬
3
‫בדיקות חומרה והגדרות מערכת לפני‬
‫התקנת תוכנת ‪SolidWorks‬‬
‫לפני התקנת ‪ ,SolidWorks‬על מנת לקבל ביצועים מכסימליים‪ ,‬יש לבצע מספר בדיקות להגדרות‬
‫החומרה ומערכת ההפעלה‪.‬‬
‫מומלץ לבצע את הבדיקות בעזרת אנשי המחשוב בארגון )במקרים מסוימים רק הרשאות ‪Administrator‬‬
‫מאפשרות לבצע שינויים במערכת(‪.‬‬
‫דרישות מערכת מחשב לעבודה עם ‪SolidWorks‬‬
‫דרישות המערכת המפורטות במסמך זה הינן עבור‬
‫‪) SolidWorks, SolidWorks Simulation ,SolidWorks Explorer, eDrawings‬כולל גרסאות אקדמיות(‬
‫‪SolidWorks:‬‬
‫‪SolidWorks‬‬
‫‪2014‬‬
‫‪SolidWorks‬‬
‫‪2013‬‬
‫‪SolidWorks‬‬
‫‪2012‬‬
‫‪SolidWorks‬‬
‫‪2011‬‬
‫גרסה‬
‫מע' הפעלה‬
‫‪Windows 7‬‬
‫)‪Windows 8 (64-bit Only‬‬
‫‪Vista‬‬
‫‪Windows XP‬‬
‫הגדרת תחנת עבודה‬
‫‪ 2Gb‬ומעלה‬
‫‪ 5Gb‬ומעלה‬
‫כרטיסי מסך מאושרים‬
‫אינטל או ‪ AMD‬עם תמיכה ב ‪ .SSE2‬מומלץ מערכת הפעלה ‪64 Bit‬‬
‫כונן ‪ DVD‬או קישור אינטרנט פס רחב‬
‫‪IE 8,9,10‬‬
‫‪IE 8,9,10‬‬
‫‪IE 7,8,9‬‬
‫‪IE 7,8,9‬‬
‫‪2007,2010‬‬
‫‪2007,2010‬‬
‫‪2007,2010‬‬
‫‪2007,2010‬‬
‫דרישת חומרה מינימלית‬
‫‪RAM‬‬
‫מקום פנוי בדיסק הקשיח‬
‫כרטיס מסך‬
‫מעבד )‪(CPU‬‬
‫מדית התקנה‬
‫מוצרי ‪Microsoft‬‬
‫‪Internet Explorer‬‬
‫‪ Excel‬ו ‪Word‬‬
‫אחר‬
‫אנטי‪-‬ווירוס מאושרים‬
‫רשת מבוססת ‪.Microsoft Windows‬‬
‫רשתות מבוססות ‪ Novell‬ו התקני אחסון ברשת לא מבוססי ‪ Windows‬לא‬
‫נתמכים‪.‬‬
‫התקני אחסון מאושרים‬
‫‪4‬‬
‫אנטי‪-‬ווירוס‬
‫רשת‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
eDrawings:
‫מערכת הפעלה‬
Windows 7
eDrawings 2011
eDrwings 2012
eDrawings 2013
eDrawings 2014
eDrawings 2013
eDrawings 2014
Windows 8
Windows Vista
Windows XP
Mac 10.4
Mac 10.5
Mac 10.6
Mac 10.7
Mac 10.8
SolidWorks Network License Server:
‫מערכת הפעלה‬
Windows 7
eDrawings 2011
eDrwings 2012
Windows 8 (64bit Only)
Windows Vista
Windows XP
Windows
Server 2003
Windows
Server 2008
Windows
Server 2008 R2
Windows
Server 2012
: Microsoft ‫מוצרי‬
‫ הראשונה שנתמכת‬SolidWorks ‫גרסת‬
SolidWorks 2010 SP1
SolidWorks 2013 SP0
SolidWorks 2009 SP5
SolidWorks 2011 SP4
SolidWorks 2013 SP0
SolidWorks 2009 SP5
SolidWorks 2010 SP5
‫מערכת הפעלה‬
Windows 7
Windows 8
IE 8
IE 9
IE 10
Excel, Word 2007
Excel, Word 2010
SolidWorks ‫מחזור חיי התמיכה של‬
‫ אינן נתמכות‬Windows ‫ של‬Home Editions ‫גרסאות‬
.‫ לא נתמכות‬Boot Camp ‫ המשתמשות ב‬Windows ‫ עם מערכות הפעלה של‬Apple Macintosh® ‫מערכות‬
.‫ אינו נתמך‬Office 2010 ‫' ב‬Click-To-Run'
5
:‫הערות‬




‫דרישות תשתית לעבודה עם מערכות ‪:PDM‬‬
‫‪SolidWorks Enterprise PDM‬‬
‫‪CAD Editor‬‬
‫‪2014‬‬
‫‪2013‬‬
‫‪2011‬‬
‫‪2012‬‬
‫גרסה‬
‫מע' הפעלה‬
‫‪Windows 7‬‬
‫)‪Windows 8 (64-bit only‬‬
‫‪Windows Vista‬‬
‫‪Windows XP‬‬
‫דרישת חומרה מינימלית‬
‫‪RAM‬‬
‫מקום פנוי בדיסק הקשיח‬
‫מעבד )‪(CPU‬‬
‫מוצרי ‪Microsoft‬‬
‫‪ Excel‬ו ‪Word‬‬
‫‪ 2Gb‬ומעלה‬
‫‪ 10Gb‬ומעלה‬
‫מעבדי אינטל או ‪AMD‬‬
‫‪2003,2007,2010‬‬
‫אחר‬
‫אנטי‪-‬ווירוס‬
‫רשת‬
‫אנטי‪-‬ווירוס מאושרים‬
‫רשת מבוססת ‪.Microsoft Windows‬‬
‫רשתות מבוססות ‪ Novell‬ו התקני אחסון ברשת לא מבוססי ‪ Windows‬לא‬
‫נתמכים‪.‬‬
‫התקני אחסון מאושרים‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫‪Contributor‬‬
‫‪2014‬‬
‫‪2013‬‬
‫‪2011‬‬
‫‪2012‬‬
‫גרסה‬
‫מע' הפעלה‬
‫‪Windows 7‬‬
‫)‪Windows 8 (64-bit only‬‬
‫‪Windows Vista‬‬
‫‪Windows XP‬‬
‫דרישת חומרה מינימלית‬
‫‪ 1Gb‬ומעלה‬
‫‪ 5Gb‬ומעלה‬
‫מעבדי אינטל או ‪AMD‬‬
‫‪RAM‬‬
‫מקום פנוי בדיסק הקשיח‬
‫מעבד )‪(CPU‬‬
‫מוצרי ‪Microsoft‬‬
‫‪ Excel‬ו ‪Word‬‬
‫‪2003,2007,2010‬‬
‫אחר‬
‫אנטי‪-‬ווירוס מאושרים‬
‫רשת מבוססת ‪.Microsoft Windows‬‬
‫רשתות מבוססות ‪ Novell‬ו התקני אחסון ברשת לא מבוססי ‪ Windows‬לא‬
‫נתמכים‪.‬‬
‫התקני אחסון מאושרים‬
‫‪6‬‬
‫אנטי‪-‬ווירוס‬
‫רשת‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
SolidWorks Enterprise PDM Client - Web
‫גרסה‬
2011
2012
2013
2014
‫מע' הפעלה‬
Windows 7
Windows 8 (64-bit only)
Windows Vista
SP2 Windows XP
‫דרישת חומרה מינימלית‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
Web Browser
Internet Explorer
‫ ומעלה‬1Gb
‫ ומעלה‬2Gb
AMD ‫מעבדי אינטל או‬
IE 7,8,9
IE 7,8,9
IE 8,9,10
IE 8,9,10
2012
2013
2014
SolidWorks Enterprise PDM Archive Server
‫גרסה‬
‫מע' הפעלה‬
Windows Server 2003 SP1
2011
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
‫דרישת חומרה מינימלית‬
‫ ומעלה‬2Gb
‫ ומעלה‬50Gb
AMD ‫מעבדי אינטל או‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
‫אחר‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫התקני אחסון מאושרים‬
7
Database Server
‫גרסה‬
‫מע' הפעלה‬
Windows Server 2003 SP1
2011
2012
2013
2014
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
SQL Server Platform
SQL 2005 SP2
SQL 2008
SQL 2008 R2
SQL 2012
‫דרישת חומרה מינימלית‬
‫ ומעלה‬4Gb
‫ ומעלה‬10Gb
AMD ‫מעבדי אינטל או‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
‫אחר‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫התקני אחסון מאושרים‬
Web Server
‫גרסה‬
‫מע' הפעלה‬
Windows Server 2003 SP1 &
Information Services (IIS)
2011
2012
2013
Windows Server 2008 &
Information Services (IIS)
Windows Server 2008 R2 &
Information Services (IIS)
Windows Server 2012 &
Information Services (IIS)
‫דרישת חומרה מינימלית‬
‫ ומעלה‬2Gb
‫ ומעלה‬1Gb
AMD ‫מעבדי אינטל או‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
‫אחר‬
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫התקני אחסון מאושרים‬
8
2014
Notes:



The minimum requirement is the recommended minimum to run the software.
These recommendations will vary depending on implementation size. SolidWorks
Corporation cannot guarantee system performance or behaviour for installations
running on configurations not meeting the minimum recommended levels. The
hard drive requirements are solely dependent on the size of data stored in the
system. Therefore, the actual requirements can exceed the values stated.
It is not recommended to install any instances of other applications on the
Database or Archive Server. It is recommended these are dedicated machines.
To ensure optimum performance, it is not recommended to install anti-virus
software on the vault computer
SolidWorks Workgroup PDM
SolidWorks Workgroup PDM Client & Viewer
‫גרסה‬
2011
2012
2013
2014
‫מע' הפעלה‬
Windows 7
Windows 8 (64-bit only)
Windows Vista
SP2 Windows XP
‫דרישת חומרה מינימלית‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
‫אחר‬
Internet Explorer
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫ ומעלה‬512Mb
‫ ומעלה‬5Gb
AMD ‫מעבדי אינטל או‬
IE 7,8,9
IE 7,8,9
IE 8,9,10
‫התקני אחסון מאושרים‬
9
IE 8,9,10
SolidWorks Workgroup PDM Vault
‫גרסה‬
‫מע' הפעלה‬
Windows Server 2003 SP1
2011
2012
2013
2014
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
Windows Small Business
Server Editions
64 - bit OS Support
‫דרישת חומרה מינימלית‬
RAM
‫מקום פנוי בדיסק הקשיח‬
(CPU) ‫מעבד‬
‫אחר‬
Web Server Requirements
API Triggers Requirements
‫סביבות וירטואליות‬
‫והתקני אחסון‬
‫ ומעלה‬2Gb
‫ ומעלה‬50Gb
AMD ‫מעבדי אינטל או‬
Microsoft Internet Information Services (IIS) 5.1 or later
Microsoft Message Queuing (MSMQ), Microsoft Message Queuing
Triggers
‫התקני אחסון מאושרים‬
Notes:


SolidWorks Workgroup PDM requirements vary based on number of files, size of
files, and number of revisions.
The Microsoft Indexing Service used to search for vaulted files in SolidWorks
Workgroup PDM is not supported on 64-bit operating systems unless changes
are made to the Vault Server operating system. Please refer to SolidWorks
knowledge base article S-054407 or contact your SolidWorks value added
reseller (VAR).
10
:SolidWorks Composer ‫דרישות תשתית לעבודה עם‬
SolidWorks Composer:
‫גרסה‬
V6R2011
V6R2011x
V6R2012
V6R2012x
V6R2013
'‫מע‬
‫הפעלה‬
Windows 7
Windows Vista
Windows XP
RAM
‫מקום פנוי בדיסק הקשיח‬
‫כרטיס מסך‬
(CPU) ‫מעבד‬
‫מדית התקנה‬
Microsoft ‫מוצרי‬
Internet Explorer
Word ‫ ו‬Excel
‫ ומעלה‬2Gb
‫ ומעלה‬3Gb
.3D Open GL ‫כרטיס מסך עם מאיץ‬
‫ מומלץ‬- NVIDIA Quadro
AMD ‫אינטל או‬
‫ או קישור אינטרנט פס רחב‬DVD ‫כונן‬
IE 7,8,9
2003,2007,2010
11
V6R2013x
2013
2014
Network License Server
‫גרסה‬
V6R2011
V6R2011x
V6R2012
V6R2012x
V6R2013
V6R2013x
V6R2013
V6R2013x
2013
2014
'‫מע‬
‫הפעלה‬
Windows 8 (x64)
Windows 7
Windows Vista
Windows XP
Windows Server
2003
Windows Server
2008
Windows Server
2012
SolidWorks Composer Player
‫גרסה‬
V6R2011
V6R2011x
V6R2012
V6R2012x
2013
'‫מע‬
‫הפעלה‬
Windows 7
Windows Vista
Windows XP
Notes:



To import SolidWorks files, review the System Requirements for SolidWorks.
Network connection is required for licensing purposes (excluding 3DVIA Composer
Player).
Software Prerequisites: 3DVIA SolidWorks 32-bit Plug in requires SolidWorks 32bit and 3DVIA SolidWorks 64-bit Plug in requires SolidWorks 64-bit.
12
2014
‫התקנת ‪SolidWorks 2014‬‬
‫הערה‪ :‬קובץ הנשמר בגרסת ‪ 2014‬יכול להיפתח בגרסה קודמת‬
‫‪ SP5 2013‬בלבד‪.‬‬
‫את ההתקנה מומלץ לבצע כאשר תוכנת האנטי‪-‬ווירוס מנותקת‬
‫וה‪ user -‬הינו בעל הרשאות של אדמיניסטרטור‪.‬‬
‫‪ .1‬הכנסת דיסק ה‪ DVD -‬מפעילה את תוכנת מנהל ההתקנות‪ .‬במידה והתוכנה אינה‬
‫נפתחת באופן אוטומטי יש להפעיל את הקובץ‬
‫לדוגמא‪ (D:\sldim\sldIM.exe) :‬מתוך הדיסק‪.‬‬
‫להתקנה בודדת על המחשב האישי יש לבחור ‪:Individual‬‬
‫‪13‬‬
‫‪ .2‬הזן את ה‪ Serial Number -‬שיש ברשותך )המספר הסידורי מופיע בדף ההזמנה‬
‫ובמדבקה על האריזה(‪.‬‬
‫‪ .3‬אם ברשותך ‪ Serial Numbers‬למוצרים נוספים מלבד ‪ SolidWorks‬סמן את הרשיון‬
‫המתאים והזן את הסריאלי‪.‬‬
‫לחץ על ‪.Next‬‬
‫‪ .4‬בעת ההרצה‪ ,‬מנגנון ההתקנה בודק קיום גרסה מעודכנת‪ ,‬ובמידה וקיימת גרסה חדשה‬
‫יותר‪ ,‬תינתן האפשרות לבצע הורדת העדכון )מותנה בחוזה השירות(‪ ,‬והתקנה של‬
‫הגרסה החדשה )חלון ההתקנה הנוכחי ייסגר(‪.‬‬
‫‪14‬‬
‫‪ .5‬שימו לב‪ :‬במידה וקיימת גרסה קודמת של התוכנה‪ ,‬יש לבחור בין התקנה‬
‫חדשה של גרסת ‪ ,2014‬לבין שדרוג הגרסה הקודמת‪.‬‬
‫‪15‬‬
‫‪ .6‬ניתן לצפות בפרטי ההתקנה ולשנות את מיקומה‪ ,‬ומיקום התקנת ה‪Toolbox -‬‬
‫לתחילת ההתקנה יש ללחוץ ‪.Install Now‬‬
‫‪16‬‬
‫בנושא התקנת רשיון רשת‪ ,‬יורחב בפרקים הבאים‪.‬‬
‫‪17‬‬
‫‪ .7‬עם פתיחת התוכנה‪ ,‬יש לבצע ‪) :Activation‬ראה‪/‬י הסבר מפורט בעמ' ‪(19‬‬
‫לחץ על ‪ Finish‬לסיום‪.‬‬
‫בחלק מהמערכות יש לבצע ‪ restart‬בסיום ההתקנה ואז יתקבל החלון הבא‪:‬‬
‫תהליך הפעלת הרישוי מפורט בעמוד הבא‪:‬‬
‫‪18‬‬
‫הפעלת הרישיון‪Product Activation -‬‬
‫כדי להתחיל לעבוד בתוכנת ‪ ,SolidWorks‬יש לבצע אקטיבציה )רישום לצורך הפעלת‬
‫התוכנה(‪.‬‬
‫הרישום הינו עבור מחשב מסוים )המערכת רושמת את מספר הזיהוי של הדיסק הקשיח(‪,‬‬
‫במידה ורוצים להעביר את הרישיון למחשב אחר‪ ,‬יש צורך "לשחרר" את הרישיון ולהפעיל‬
‫אותו מחדש במחשב אחר )הסבר בעמוד ‪.(20‬‬
‫הערה‪:‬‬
‫ניתן לבצע את תהליך הרישום )והעברת הרישיון( בצורה אוטומטית דרך האינטרנט אך‬
‫כמובן יש צורך להיות מחוברים לאינטרנט בזמן ביצוע הרישום‪.‬‬
‫במידה ולא ניתן להתחבר לאינטרנט ניתן גם לבצע את התהליך בצורה ידנית בעזרת‬
‫רישום ‪) e-mail‬פרטים בעמ' ‪.(23-24‬‬
‫ביצוע ‪:Product Activation‬‬
‫תהליך זה מתבצע בסיום ההתקנה או בזמן הפעלת התוכנה במחשב שבו אין רישיון‬
‫להפעלת ‪.SolidWorks‬‬
‫‪19‬‬
‫יש למלא את ה‪:email -‬‬
‫לאחר לחיצה על ‪ Next‬מתבצע תהליך הרישום וקבלת הרישיון להפעלת התוכנה‪:‬‬
‫בסיום התהליך מתקבל אישור לרישיון ולאחר לחיצה על ‪ Finish‬ניתן להשתמש בתוכנה‪.‬‬
‫‪20‬‬
‫העברת רישיון למחשב אחר‬
‫ניתן להעביר את הרישיון למחשב אחר‪ ,‬אך מס' ההעברות הינו מוגבל והוא משמש רק‬
‫במקרים של החלפת מחשב‪/‬דיסק וכדומה‪.‬‬
‫בתפריט ה‪ Help -‬יש לבחור ‪:Transfer Licenses‬‬
‫ניתן לבחור אם ההעברה תתבצע מיידית דרך האינטרנט או בעזרת ‪:e-mail‬‬
‫להעברה אוטומטית )דרך האינטרנט(‬
‫בחר באפשרות הראשונה‪ :‬יש למלא את חלונית הדוא"ל‬
‫‪21‬‬
‫יש להמתין מספר שניות‪:‬‬
‫לסיום ללחוץ על ‪:Finish‬‬
‫‪22‬‬
‫להעברה ידנית )דרך ‪(e-mail‬‬
‫בחר באפשרות השנייה‪ :‬יש למלא את חלונית הדוא"ל‬
‫‪ .1‬לחץ על ‪ Save‬כדי לשמור ‪:request file‬‬
‫‪ .2‬את הקובץ שנשמר יש לשלוח ב‪ e-mail-‬לכתובת ‪[email protected]‬‬
‫‪23‬‬
‫טעינת הרישיון שהועבר‬
‫להפעלת התוכנה במחשב אחר‪ ,‬יש לבצע התקנה במחשב האחר ולהפעיל שם את הרישיון‬
‫כרגיל )בעת הפעלת התוכנה לראשונה‪ ,‬מיד יפתח חלון עם האפשרות לבצע אקטיבציה(‪.‬‬
‫ושוב לבחור באיזו דרך מעוניינים לקבל את הרישיון‪:‬‬
‫לקבלה אוטומטית )דרך האינטרנט(‬
‫יש לסמן את האפשרות הראשונה ולהמתין מספר שניות עד לאישור‪.‬‬
‫לקבלה ידנית )דרך ‪(e-mail‬‬
‫‪ .1‬לחיצה על ‪) Save‬יצירת קובץ לבקשת אקטיבציה(‪.‬‬
‫‪ .2‬שליחת הקובץ במייל לכתובת המצוינת בסיום מילוי טופס הבקשה‪.‬‬
‫‪ .3‬קבלת מייל והעברת הקובץ שהתקבל במייל למחשב בו מותקנת התוכנה‪.‬‬
‫‪ .4‬הפעלת ‪ SolidWorks‬ולחיצה על כפתור ה‪ Open -‬לקריאת קובץ האקטיבציה‪.‬‬
‫‪24‬‬
‫‪Administrative Image‬‬
‫‪ Administrative Image‬מיועד להתקנות בארגונים מרובי משתמשים‪.‬‬
‫הכלי מאפשר לבצע התקנה במחשב מרוחק ואז להתקין את התוכנה למספר מחשבים‬
‫בארגון‪ ,‬מאותו מחשב מרוחק‪.‬‬
‫האדמיניסטרטור יכול לקבוע מראש את סוגי ההתקנות‪ ,‬המספרים הסידוריים‪ ,‬מיקום‬
‫ההתקנה והגדרות שונות וכך‪ ,‬אין למשתמש צורך לבחור אפשרויות שונות בזמן ההתקנה‪,‬‬
‫אלא רק לחיצה על כפתור ההתקנה בלבד‪.‬‬
‫‪ .1‬הרצת קובץ ההתקנה )הפעלה אוטומטית של ה‪ DVD -‬או הפעלת קובץ ה‪-‬‬
‫‪ \sldim\sldim.exe‬מתוך ה‪.(DVD -‬‬
‫יש לבחור ‪:Administrative image‬‬
‫‪25‬‬
‫‪ .2‬את ההתקנה מתחילים באופן רגיל ומקלידים את המס' הסידורי‪:‬‬
‫‪ .3‬בשלב זה‪ ,‬אם קיים עדכון המערכת תוריד אותו באופן אוטומטי )מותנה בקיום‬
‫חוזה האחזקה(‪.‬‬
‫יש לבחור את האפשרויות השונות של התקנת ה‪:Administrative Image-‬‬
‫המוצרים שרוצים‬
‫להתקין‬
‫מיקום הורדת עדכון‬
‫במידה ויש צורך‬
‫מיקום התקנת‬
‫ה‪image‬‬
‫‪26‬‬
:Administrative Image -‫ תיצור את ה‬Create Now ‫ לחיצה על‬.4
27
‫‪ .5‬כעת יש ללחוץ על ‪ Customize Image‬וה‪Administrative Image -‬‬
‫‪ Option Editor‬יפתח אוטומטית‪.‬‬
‫‪ .6‬לפי הסעיפים השונים נוכל לקבוע כיצד תותקן הגרסה בכל אחד ממחשבי‬
‫הקצה‪ .‬עמוד הסט‪-‬אפ מאוד מפורט והקביעה מתבצעת לגבי מכלל ולגבי‬
‫מחשב קצה או משתמש‪.‬‬
‫‪ .7‬בסוף ההתקנה המערכת נוצרת במחיצה ה‪,Administrative Image -‬‬
‫במחיצה זו גם קיים הקובץ ‪ StartSWInstall.hta‬שאותו יש להפעיל בכל‬
‫עמדה שרוצים להתקין את התוכנה‪.‬‬
‫ב‪ 2014‬נוספו ‪ 2‬אפשרויות חדשות הפצה ידנית )‪ (Deploy Manually‬או הפצה‬
‫אוטומטית )‪.(Deploy Automatically‬‬
‫‪28‬‬
‫הגדרת ההפצה מחולקת ל‪ 3-‬רמות‪:‬‬
‫‪-Global‬הגדרות כלליות‬
‫‪-Group‬הגדרות קבוצתיות‬
‫‪-Machine‬הגדרות אישיות‬
‫‪Global‬‬
‫‪Group‬‬
‫‪Machine‬‬
‫תזמון ההתקנה‬
‫הגדרות ההתקנה‬
‫‪29‬‬
‫לאחר ההתקנה יש להעביר את מחיצת ה‪ Admin image -‬ל‪ Shared -‬ולשלוח‬
‫לינק לקובץ ה‪ ,StartSWInstall.hta -‬הפעלה שלו תפתח את החלון הבא שיאפשר‬
‫למשתמש להתקין בלחיצה אחת את התוכנה‪:‬‬
‫במידה ורוצים להפעיל שוב את ה ‪ ,Start Admin Option Editor‬יש להפעיל‬
‫את הקובץ ‪.Startoptioneditor.hta‬‬
‫הערה חשובה‪:‬‬
‫במידה ומתקינים את התוכנה בעזרת ‪ Administrative Image‬גם עדכוני ‪Service‬‬
‫‪ Pack‬יש לבצע בעזרת ‪.Administrative Image‬‬
‫יש לעדכן קודם את ה‪ Administrative Image -‬ורק לאחר מכן להשתמש‬
‫ב‪ Administrative Image-‬המעודכן לעדכון המחשבים המקומיים‪.‬‬
‫הסבר לעדכון ‪ Service Pack‬ל‪ Administrative Image -‬מופיע לאחר הסבר‬
‫התקנת ‪ Service Pack‬רגיל‪.‬‬
‫‪30‬‬
‫התקנת רישיון רשת‬
‫רישיון רשת מאפשר לנו לנהל מס' רב של רישיונות בעזרת שרת רישיונות )‪.(SNL Server‬‬
‫בשלב ראשון יש לבצע התקנה של מנהל הרישיונות במחשב ‪Server‬‬
‫שבו ינוהלו הרישיונות השונים של מוצרי ‪.SolidWorks‬‬
‫‪ ‬יש לוודא שלכל מחשבי הקצה יש גישה למחשב זה‪.‬‬
‫מגרסת ‪ 2009 SP4.1‬רישיון הרשת אינו דורש פלאג‪ ,‬אלא ביצוע אקטיבציה בלבד!‬
‫‪ ‬אם קיימת גרסה ישנה של ה‪ ,SolidWorks Licence Manager -‬יש להסירה בעזרת‬
‫‪ Add/Remove Programs‬ב‪ Control Pannel -‬לפני ההתקנה החדשה‪.‬‬
‫‪ ‬הגרסה הנוכחית של מנהל הרישיונות וקובץ הרישיונות הנוכחי תומכת גם בגרסאות‬
‫ישנות יותר של ‪.SolidWorks‬‬
‫‪ ‬החל מגרסת ‪ ,SolidWorks 2008‬רישיונות ‪ Simulation‬ו‪ SolidWorks -‬אוחדו‬
‫ומנוהלות באותו מנגנון רישוי‪.‬‬
‫‪ .1‬יש להכניס את דיסק ההתקנה )להפעילו בהפעלה האוטומטית או ע"י‬
‫‪.( \sldim\sldim.exe‬‬
‫‪ .2‬יש לבחור ב‪ Administrative/Server installations -‬ולסמן את האפשרות‪-‬‬
‫‪:Install SolidNetWork License Manager‬‬
‫‪31‬‬
‫‪ .3‬יש להקליד את המס' הסידורי‪:‬‬
‫‪ .4‬מהלך ההתקנה‪:‬‬
‫‪32‬‬
‫‪ .5‬בסיום ההתקנה יש ללחוץ על ‪:Finish‬‬
‫‪ .6‬בהפעלה הראשונה של ה ‪ License Manager‬נדרש לבצע אקטיבציה‪:‬‬
‫‪33‬‬
34
‫‪ .7‬יש לרשום אימייל‪:‬‬
‫‪35‬‬
‫‪ .8‬בסיום ההתקנה יפתח אשף ניהול הרישויונות‪:‬‬
‫‪ .9‬באשף יוצגו כמויות הרישיונות השונים האפשריים‪:‬‬
‫‪36‬‬
:‫ האחרונות‬SolidWorks ‫להלן מספרי הגרסה המופיעים ברשימה בהתאם לגרסאות‬
SolidWorks ‫גרסת‬
(Version) ‫מס' גרסה‬
SolidWorks 2005
13
SolidWorks 2006
14
SolidWorks 2007
15
SolidWorks 2008
16
SolidWorks 2009
17
SolidWorks 2010
18
SolidWorks 2011
19
SolidWorks 2012
20
SolidWorks 2013
21
SolidWorks 2014
22
37
‫התקנת‬
SolidWorks Composer 2014
Installation ‫ כלולה ב‬SolidWorks Composer ‫ ההתקנה של‬2014 ‫חדש בגרסת‬
.14 ‫ כפי שניתן לראות בעמוד‬SolidWorks ‫ של‬Wizard
38
SolidWorks-‫ ב‬Composer ADD-IN
.(.smg ‫ )קבצי‬SolidWorks Composer ‫ קיימת אפשרות לשמור קבצים בתור‬SW‫ ב‬.1
:SolidWorks -‫ ב‬ADD-IN‫בשביל האפשרות הנ"ל יש צורך לסמן את ה‬
Tools->Add-Ins
39
‫המרת קבצים מגרסאות ישנות‬
‫כדי לקבל ביצועים אופטימלים וניצול כל התכונות הקיימות ב‪,SolidWorks 2014 -‬‬
‫הקבצים שאנו עובדים עליהם )חלקים‪ ,‬הרכבות ושרטוטים( צריכים להיות בגרסה הנוכחית‪.‬‬
‫ניתן לבצע זאת בשתי דרכים‪:‬‬
‫‪ .1‬פתיחת הקבצים בגרסה הנוכחית ושמירתם )שמירת הרכבה תבצע המרה של‬
‫ההרכבה והחלקים השונים(‪.‬‬
‫‪ .2‬שימוש ב ‪ SolidWorks Task Scheduler‬המאפשר לבצע משימות שונות‪ ,‬על‬
‫מספר רב של קבצים‪/‬מחיצות בזמנים שנקבעים מראש‪.‬‬
‫את ה ‪ SolidWorks Task Scheduler‬ניתן להפעיל מ‪:‬‬
‫‪StartProgram FilesSolidWorks 2014SolidWorks toolsSolidWorks Task Scheduler‬‬
‫לבחור ב ‪:Convert files‬‬
‫לקבוע את הקבצים‪/‬מחיצות שרוצים להמיר ואת הזמנים שברצוננו לבצע זאת )לדוגמה‬
‫בשעות הלילה כאשר פעולה זו לא תפריע לפעילות הרגילה של הארגון(‪.‬‬
‫‪40‬‬
‫ממשק משתמש‬
‫ב‪SolidWorks 2014 -‬‬
‫פרק זה נועד לאפשר למשתמש כניסה מהירה לגרסה החדשה והכרת אפשרויות חדשות‬
‫וישנות בממשק המשתמש‪.‬‬
‫‪User Interface Overview‬‬
‫‪41‬‬
‫סרגלי התפריטים‬
‫כברירת מחדל שורת התפריטים מציגה רק את לחצני סרגל הכלים‪.‬‬
‫ניתן לערוך שורת תפריטים זו באותה דרך שמבצעים עריכה של סרגלי הכלים בגרסאות‬
‫ישנות יותר של ‪.SolidWorks‬‬
‫כברירת מחדל‪ ,‬התפריטים מוסתרים‪ .‬על מנת להציג אותם יש לעמוד עם העכבר באיזור‬
‫הלוגו של ‪ SolidWorks‬או להקליק עליו‪.‬‬
‫כדי להציג את התפריטים באופן קבוע יש ללחוץ על ה‪-‬‬
‫ניתן לערוך את האפשרויות שיכילו התפריטים השונים‪.‬‬
‫‪..‬‬
‫‪ -CommandManager‬מנהל התפריטים‬
‫בגרסאות קודמות של ‪ SolidWorks‬כל הכלים הופיעו על המסך באופן מפוזר‪.‬‬
‫מגרסת ‪ SolidWorks 2005‬ומעלה‪ ,‬ניתן לסדר אותם תחת קבוצות‪ ,‬כך שלכל קבוצת כלים‬
‫קיים כלי אשר מדליק ומכבה את כל הקבוצה‪.‬‬
‫לגישה זו מספר יתרונות‪ :‬שטח מסך רב יותר נשאר פנוי עבור התכנון וקל יותר למצוא את‬
‫הכלי המתאים עבור הפעולה הבאה‪ .‬מומלץ לנסות ולאמץ את הגישה‪.‬‬
‫על מנת לחזור לעבודה בדומה לגרסאות הקודמות של ‪ SolidWorks‬יש לגשת ל‪-‬‬
‫‪ ToolsCustomize‬או‬
‫‪42‬‬
‫לבטל את ה‪ V -‬בחלון ה‪) Customize -‬מוקף בעיגול(‪.‬‬
‫נוספה אפשרות של ‪ ,Button size‬אשר יכולה לשלוט על הגודל של כל כפתור‪.‬‬
‫כמו כן‪ ,‬נוספה אפשרות של ‪ ,Text size‬אשר יכולה לשלוט על גודל הטקסט של כל כפתור‪.‬‬
‫קיימת אפשרות של ‪ ,Tooltips‬אשר יכולה להקל בהבנת פעולתו של כל כלי‪.‬‬
‫הלשוניות מתחת לצידו השמאלי של ה‪ CommandManager -‬מאפשרות לעבור בין‬
‫הפקודות השונות‪ .‬הלשוניות משתנות בהתאם לסוג המסמך הפתוח וניתנות לעריכה‪.‬‬
‫‪43‬‬
‫)עם תיאור(‬
‫על מנת להוסיף או להוריד את התיאור‪ ,‬יש להשתמש בלחצן הימני של העכבר ולבחור ב‪-‬‬
‫‪.Use Large Buttons with Text‬‬
‫)ללא תיאור(‬
‫על מנת להוסיף לסרגל לשוניות נוספות‪ ,‬יש ללחוץ על הלחצן הימני של העכבר )על ה‪-‬‬
‫‪ (CommandManager‬ולבחור קטגוריות נוספות מן הרשימה‪.‬‬
‫לשם הוספת לשוניות בהתאמה אישית ולגרירת אייקונים לסרגלי הכלים יש לבחור‬
‫ב‪) Customize CommandManager -‬ראה תמונה(‪.‬‬
‫‪44‬‬
‫במידה והחבילה המותקנת היא מסוג‪ Professional :‬או ‪ -Premium‬תתווסף לשונית‬
‫‪ Office Products‬ל‪: CommandManager -‬‬
‫ניתן להעזר בלשונית ‪ Office Products‬על מנת להפעיל את ה‪ Add-ins -‬השונים‪.‬‬
‫כמובן שעדיין ניתן לבחור את ה‪ Add-ins -‬מתפריט ‪ Tools‬כמו שהיה עד היום‪.‬‬
‫‪45‬‬
‫‪FeatureManager Design Tree‬‬
‫פקודות חדשות מאפשרות לשלוט על הפריטים שיוצגו ב‪:FeatureManager -‬‬
‫‪ ‬הצגה או הסתרה של פריטים‬
‫‪ ‬שימוש בפילטר לצורך סינון פריטים‬
‫הצגת‪ /‬הסתרת פריטים מה‪FeatureManager Design Tree -‬‬
‫ניתן לשלוט על תצוגה של פריטים שיוצגו בעץ המוצר מתוך‬
‫‪.Tools ->Options -> System Options -> FeatureManager‬‬
‫‪FeatureManager Design Tree Filter‬‬
‫הפילטר מאפשר לחפש ‪ features‬מסויימים של חלקים ורכיבים בהרכבות בעץ המוצר‪.‬‬
‫ניתן לבצע סינון לפי‪:‬‬
‫‪ ‬סוגי ‪features‬‬
‫‪ ‬שמות ‪features‬‬
‫‪ ‬סקיצות‬
‫‪ ‬תיקיות‬
‫‪Mates ‬‬
‫‪Custom properties ‬‬
‫‪Tags‬‬
‫‪46‬‬
‫ניתן להוסיף מילות מפתח למסמכי ‪ SolidWorks‬ו‪ features -‬על מנת להקל את השימוש‬
‫בפילטר והחיפוש‪.‬‬
‫ה‪ Tags -‬נמצא בצידו הימני התחתון של המסך ולצורך עריכתו יש ללחוץ עליו‪.‬‬
‫‪Heads-up View Toolbar‬‬
‫כל חלון עבודה מכיל תפריט נפרד המרכז את כל כלי התצוגה השימושיים‪ ,‬כמו‪-‬‬
‫‪ Display Style ,View Filters ,View Orientations‬ועוד‪.‬‬
‫‪Context Toolbars‬‬
‫בבחירת פריט מאיזור הגרפי או מעץ המוצר‪ ,‬מופיע תפריט המכיל פעולות רלוונטיות‬
‫ושימושיות לאותו הקשר‪ .‬לדוגמא‪ -‬בבחירת פאה תופיע אפשרות של עריכת סקיצה‪.‬‬
‫עדיין ניתן‪ ,‬בעזרת קליק ימין לבחור מהתפריט בכל אחת משאר הפעולות הקיימות‪ ,‬כמו‬
‫שהיה עד כה‪.‬‬
‫‪47‬‬
‫‪Shortcut Bars‬‬
‫סרגל פקודות הניתן לעריכה והתאמה אישית מאפשר ליצור סט פקודות עבור כל אחד‬
‫מהמצבים הבאים‪:‬‬
‫‪ ‬חלק‬
‫‪ ‬הרכבה‬
‫‪ ‬שרטוט‬
‫‪ ‬סקיצה‬
‫להצגת סרגל הפקודות יש ללחוץ על מקש "‪ "S‬במקלדת‪ ,‬אך ניתן לשנות את אופן ההפעלה‬
‫בתפריט קיצורי הדרך )‪.(Tools, Customize, Keyboard‬‬
‫קטוגריה לבחירת‬
‫הפקודה‬
‫לעריכת הסרגל יש לעמוד על הסרגל פקודות‪ ,‬ללחוץ על קליק ימין בעכבר ולבחור‬
‫ב‪:Customize -‬‬
‫לאחר מכן ניתן לגרור אייקונים מלשונית ה‪ Commands -‬לתוך סרגל הפקודות‪.‬‬
‫‪48‬‬
‫זכוכית מגדלת‬
‫ניתן להפעיל את זכוכית המגדלת ע"י לחיצה על מקש ה "‪) "G‬ניתן לכוון את קיצור הדרך‬
‫גם למקש אחר ע"י ‪,(ToolsCustomize‬‬
‫זכוכית המגדלת עובדת בסקיצה‪ ,‬חלק‪ ,‬הרכבה ושרטוט‪.‬‬
‫‪– Commands‬‬
‫‪ToolsCustomize Commands‬‬
‫בחלון זה ניתן לראות אילו פקודות קיימות מתחת לאיזו קטגוריה ומה כל פקודה עושה‪.‬‬
‫‪49‬‬
‫‪– Menus‬‬
‫‪ToolsCustomizeMenus‬‬
‫בחלון זה ניתן לערוך את התפריטים‬
‫העריכה כוללת‪ :‬הסרה והוספה של פקודות ועריכת השמות‪.‬‬
‫‪50‬‬
‫‪– Keyboard‬‬
‫‪ToolsCustomizeKeyboard‬‬
‫‪– Mouse Gestures‬‬
‫‪ Mouse Gestures‬הינם קיצורי דרך בעזרת לחיצה על כפתור ימין בעכבר וגרירתו לאחד‬
‫הכיוונים‪.‬‬
‫ה‪ Mouse Gestures -‬מתאים את עצמו למצב העבודה בו אנו נמצאים‪,‬‬
‫ומראה קיצורי דרך רלוונטים למצבים הבאים‪:‬‬
‫‪ ‬סקיצה‬
‫‪ ‬חלק‬
‫‪ ‬הרכבה‬
‫‪ ‬שרטוט‬
‫ניתן להגדיר הצגה של ‪ 4‬או ‪ 8‬קיצורי דרך בהתאם להעדפת המשתמש‪.‬‬
‫הגדרת קיצורי הדרך מתבצעת ב ‪:ToolsCustomizeMouse Gestures‬‬
‫‪51‬‬
‫כדי להוסיף ‪ gesture‬נוסף‪ ,‬יש לעמוד בתא הרלוונטי ולבחור את המיקום הרצוי לקיצור‬
‫הדרך‪:‬‬
‫‪– Options‬‬
‫‪ToolsCustomizeOptions‬‬
‫‪52‬‬
‫פתיחה והצגת מסמכים אחרונים שנפתחו‬
‫‪Browse Recent Documents‬‬
‫הצגה גרפית של הקבצים האחרונים שנפתחו ופתיחתם שוב על ידי‪-‬‬
‫‪ File, Browse Recent Documents‬או לחיצה על "‪ "R‬במקלדת‪.‬‬
‫‪Browse Open Documents‬‬
‫דפדוף תוך הצגה גרפית של מסמכי ‪ SolidWorks‬הפתוחים‪ .‬מתבצע על ידי‪-‬‬
‫‪ Window, Browse Open Documents‬או לחיצה על ‪.Ctrl+Tab‬‬
‫‪Task Pane‬‬
‫ה‪ Task Pane -‬הנו חלון ניהול המשימות‪ .‬ניהול וגישה מהירה למסמכי ‪,SolidWorks‬‬
‫רכיבי ספריה וכספת ‪) PDMWorks‬המופיע בצד ימין של המסך‪ ,‬התוכנה מסתירה ומגלה‬
‫את ה‪ Task Pane-‬בהתאם לצורך אך ניתן גם לקבע אותו או לגרום לו "לצוף"(‪.‬‬
‫‪53‬‬
‫אופן ההצגה של ה‪ Task Pane -‬שונה על מנת להגדיל את איזור העבודה הגרפי‪.‬‬
‫בנוסף‪ ,‬התווספה אפשרות חדשה ב‪ 2013‬של ‪ SolidWorks Tools‬הכוללת‪:‬‬
‫‪Copy settings wizard‬‬
‫‪RX‬‬
‫‪Tab builder‬‬
‫‪54‬‬
‫‪Flyout Tool Buttons‬‬
‫פקודות דומות אוחדו תחת לחצנים דינמיים בסרגלי הכלים וב‪.CommandManager -‬‬
‫לדוגמא‪ ,‬מספר וריאציות של מלבנים אוחדו תחת פקודה אחת‪.‬‬
‫‪Display Pane‬‬
‫‪ Display Pane‬מאפשר לראות את מצב התצוגה‪/‬צבע‪/‬שקיפות‪/‬טקסטורה של הרכבות‪,‬‬
‫חלקים‪ ,‬גופים‪ ,‬פיצ'רים ופאות וכך להגדיר‪ ,‬לשנות או להסיר הגדרות שונות בקלות‬
‫ובמהירות‪.‬‬
‫ה‪ Display Pane -‬מוצג או מוסתר ע"י לחיצה בכפתור המוצג באיור הבא‪:‬‬
‫‪55‬‬
‫לחיצה על פאה )‪ (Face‬בעזרת כפתור ימין או שמאל‪ ,‬תאפשר לבחור‬
‫‪ AppearanceAppearance Callouts‬ולהציג את הגדרות הפאה הנבחרת‪:‬‬
‫‪ Display Pane‬בחלק‪:‬‬
‫הגדרת תצוגה‬
‫סי‬
‫מן‬
‫הסתר‪/‬הצג‬
‫צבע‬
‫טקסטורה‬
‫תצוגת ‪RealView‬‬
‫שקיפות‬
‫תיאור‬
‫הגוף )‪ (body‬במצב נראה‬
‫הגוף )‪ (body‬במצב נסתר‬
‫מצב הצבע של החלק‪,‬גוף‪,‬פיצ'רים‪ .‬אם ריק לא הוגדר הצבע‬
‫מצב הטקסטורה של החלק‪,‬גוף‪,‬פיצ'רים‪ .‬אם ריק לא הוגדרה‬
‫טקסטורה‬
‫תצוגת החלק‪ ,‬הגוף‪ ,‬פיצ'רים כפי שמוגדרת ב‪-‬‬
‫‪Realview/PhotoWorks‬‬
‫מצב השקיפות של החלק‪ ,‬גוף‪,‬פיצ'רים‪ .‬אם ריק לא הוגדרה‬
‫שקיפות‬
‫‪ Display Pane‬בשרטוט‪:‬‬
‫הגדרת תצוגה‬
‫הסתר‪/‬הצג‬
‫מצב תצוגה‬
‫סימן‬
‫‪, ,‬‬
‫‪, ,‬‬
‫וכד'‬
‫וכד'‬
‫תיאור‬
‫המבטים המצב גלוי )‪(Show‬‬
‫המבטים במצב נסתר )‪(Hide‬‬
‫‪Wireframe‬‬
‫קווים נסתרים גלויים‬
‫קווים נסתרים אינם מוצגים‬
‫הצללה עם קווי גוף‬
‫הצללה ללא קווי גוף‬
‫‪56‬‬
‫‪ Display Pane‬בהרכבה‪:‬‬
‫הגדרת תצוגה‬
‫תיאור‬
‫סימן‬
‫גלוי‬
‫מוסתר‬
‫‪Wireframe‬‬
‫קווים נסתרים גלויים‬
‫קווים נסתרים אינם מוצגים‬
‫הצללה עם קווי גוף‬
‫הצללה ללא קווי גוף‬
‫תצוגה בהתאם לברירת‬
‫המחדל‬
‫הראה‪/‬הסתר‬
‫מצב תצוגה‬
‫)ריק(‬
‫צבע החלק‬
‫צבע‬
‫צבע החלק שהוגדר‬
‫בהרכבה‪/‬צבע החלק‬
‫)ריק(‬
‫טקסטורת החלק‬
‫טקסטורה‬
‫טקסטורת החלק שהוגדר‬
‫בהרכבה‪.‬טקסטורת החלק‬
‫)ריק(‬
‫שקיפות‬
‫שקיפות‬
‫)ריק(‬
‫תצוגת ‪RealView‬‬
‫תצוגת החלק כפי שמוגדרת‬
‫ב‪Realview/PhotoWorks -‬‬
‫תצוגת החלק שהוגדרה‬
‫בהרכבה‪ .‬כפי שמוגדרת ב‪-‬‬
‫‪Realview/PhotoWorks‬‬
‫‪57‬‬
‫הערות‬
‫חלקים המוגדרים לתצוגה בהתאם‬
‫לברירת המחדל מוצגים לפי הגדרת‬
‫מצב התצוגה של ההרכבה הראשית‬
‫בחלון העבודה הנוכחי‪ ,‬כמוגדר‬
‫בתפריט ה ‪.View‬‬
‫אין הגדרת צבע לתת ההרכבה‬
‫המשולש הימני תחתון מציג את צבע‬
‫החלק כמוגדר במסמך החלק‪.‬‬
‫משולש שמאלי עליון מציג את הצבע‬
‫החלק בהרכבה )צבע החלק‬
‫בהרכבה בלבד ללא השפעה על‬
‫הצבע במסמך החלק(‬
‫אין הגדרת טקסטורה בחלק או‬
‫בהרכבה‬
‫משולש ימני תחתון מציג את‬
‫טקסטורת החלק כפי שהוגדר‬
‫במסמך החלק‬
‫משולש שמאלי עליון מציג את‬
‫טקסטורת החלק בהרכבה‬
‫)טקסטורת החלק בהרכבה בלבד‬
‫ללא השפעה על הטקסטורה במסמך‬
‫החלק(‬
‫אין הגדרת שקיפות‬
‫שקיפות החלק מוגדרת כ ‪75%‬‬
‫שקיפות‬
‫אין הגדרת תצוגת ‪RealView‬‬
‫משולש ימני תחתון מציג את תצוגת‬
‫החלק כפי שהוגדרה במסמך החלק‬
‫משולש שמאלי עליון מציג את‬
‫תצוגת החלק בהרכבה )תצוגת‬
‫החלק בהרכבה בלבד ללא השפעה‬
‫על התצוגה במסמך החלק(‬
‫תבניות לפתיחת קובץ חדש‬
‫כאשר מייצרים קובץ חדש‪ ,‬נפתח חלון ה‪New SolidWorks Document -‬‬
‫ובו התבניות )‪ (Templates‬השונות‪.‬‬
‫בהתקנה חדשה יופיע חלון המיועד למשתמש המתחיל עם שלוש אופציות בלבד‪ :‬תבנית‬
‫לחלק‪ ,‬הרכבה ולשרטוט‪ .‬על מנת לראות תבניות נוספות )במידה וישנן כאלו בחברה(‪ ,‬יש‬
‫ללחוץ על כפתור ה‪.Advanced -‬‬
‫ה‪ -Quick Tip -‬מדריך הבזק‬
‫מטרתו להציג על המסך את האייקונים הרלוונטיים לביצוע התכנון המבוקש‪.‬‬
‫בחירה באחת האופציות‪ -‬והאייקונים המתאימים יהבהבו‪.‬‬
‫על מנת להדליק את ה‪ Quick Tip -‬יש ללחוץ על ה‪ ? -‬שבפינה הימנית התחתונה של‬
‫המסך‪ .‬לחיצה על ה‪ x -‬מכבה את ה‪.Quick Tip -‬‬
‫‪58‬‬
‫‪ -View Port‬חלוקת המסך‬
‫‪ View Port‬מאפשר לחלק את המסך למספר אזורים ולהציג כיוון מבט שונה בכל אזור‪.‬‬
‫ניתן גם לבצע קשר בין האזורים השונים‪.‬‬
‫ה‪ View Port -‬ממוקם בצד השמאלי תחתון של המסך כמתואר באיור הבא‪:‬‬
‫כדי לחלק את המסך יש להיכנס לתפריט ‪ Window‬ולבחור ב‪:Viewport -‬‬
‫‪59‬‬
‫התאמת תפריטים‬
‫ישנה אפשרות לבצע התאמה אישית לפקודות אשר יופיעו בתפריטים וזאת על‪-‬ידי בחירה‬
‫ב‪.Customize Menu -‬‬
‫מכוון שתפריט הכפתור משתנה בהתאם למיקום בו הוא הופעל‪ ,‬יש לבצע פעולה זו עבור‬
‫כל סוג תפריט שנפתח )לדוגמה כאשר לוחצים באזור ה‪ Feature Manager -‬נקבל תפריט‬
‫שונה מאשר הפעלת התפריט באזור הגראפי(‪.‬‬
‫הסתרת ה ‪FeatureManager‬‬
‫ה‪ FeatureManager -‬ניתן להסתרה ולהצגה בהתאם לצורך‪.‬‬
‫להסתרתו‪/‬גילויו ניתן לבחור בתפריט ה ‪FeatureManger Tree Area :View‬‬
‫או ללחוץ על מקש ה‪ .F9 -‬בנוסף ניתן ללחוץ על סימן ההסתרה‪/‬הצגה‬
‫ב‪ FeatureManager -‬כמתואר בתמונה הבאה‪:‬‬
‫את התפריטים ניתן להסתיר או לגלות בעזרת התפריט ‪ ,ViewToolBars‬או בעזרת‬
‫המקש ‪.F10‬‬
‫קיים גם מצב ‪ Full screen mode‬המסתיר את הכל מלבד האזור הגראפי‪.‬‬
‫ניתן לבחור אותו מתפריט ה ‪ ViewFull screen‬או בעזרת מקש ה‪.F11 -‬‬
‫‪60‬‬
‫‪SolidWorks Search and Help‬‬
‫‪ Desktop Search‬קיים ב‪ SolidWorks -‬וב‪ SolidWorks explorer -‬ומאפשר‬
‫חיפוש שמות קבצים ומחרוזות טקסט בתוך הקבצים )לדוגמה ב‪.(Note -‬‬
‫‪ Desktop Search‬מאפשר לבצע את החיפושים הבאים‪:‬‬
‫‪ ‬שמות קבצים‬
‫‪ ‬חיפוש ‪ keywords‬מדויק‬
‫‪ ‬חיפוש טקסט בתוך המסמך‬
‫‪ ‬חיפוש מתקדם‪ -‬שילוב של מספר קריטריונים‬
‫‪ ‬חיפוש מותאם אישית לסוגי קבצים שונים‬
‫‪ SolidWorks Search‬מותקן כאופציה בזמן ההתקנה‪ ,‬מכיל את‬
‫‪ Microsoft Windows Desktop Search engine‬ומבוסס על ביצוע ‪.Indexing‬‬
‫שדה החיפוש של ‪ SolidWorks‬ממוקם בצידה הימני של שורת התפריטים ביחד עם‬
‫תפריט ה‪.Help -‬‬
‫כלי החיפוש של ‪ SolidWorks‬כולל הצגה גרפית )אם קיימת( של פריטים שנמצאו בחיפוש‪.‬‬
‫תוצאות החיפוש מוצגות ב‪-‬‬
‫באיזור ה‪) Task Pane -‬בצד ימין של המסך(‪.‬‬
‫ניתן לגרור את הפריטים לאיזור הגרפי ולהוסיף אותם למודל‪.‬‬
‫תוצאות החיפוש יכולות גם לכלול פריטים מה‪-‬‬
‫‪.3D ContentCentral Supplier Catalogs‬‬
‫‪61‬‬
‫ב‪ 2013‬נוספה אפשרות נוספת המאפשרת לחפש פקודה והיכן היא נמצאת‪.‬‬
‫לדוגמא‪,‬‬
‫ולחיצה על אייקון המשקפיים בשורת הפקודה אותה רוצים למצוא‪ ,‬תראה את מיקום‬
‫הפקודה בתפריטים‬
‫לפרטים נוספים וכללי שימוש ב ‪:Microsoft Windows Desktop Search‬‬
‫ב‪ Help -‬של ‪ SolidWorks‬וב‪:‬‬
‫‪http://www.microsoft.com/windows/desktopsearch/default.mspx‬‬
‫‪62‬‬
‫‪-Switching Tile‬‬
‫ב‪ 2013‬נוספה אפשרות לשליחת חלונות בין מסכים במקרה של ריבוי מסכים או‬
‫מעבר חלון מצד אחד לשני במסך במקרה של מסך אחד‪.‬‬
‫‪Custom Properties‬‬
‫‪ Custom Properties‬מאפשר הוספת תכונות לחלקים‪/‬הרכבות‪/‬שרטוטים באופן מהיר ויעיל‪.‬‬
‫ניתן לערוך את ממשק הוספת התכונות ע"י שימוש ב ‪Property tab builder‬‬
‫שנמצא ב‪:‬‬
‫‪Program files SolidWorks 2013SolidWorks toolsProperty tab builder‬‬
‫‪63‬‬
64
‫‪View Palette‬‬
‫ב‪ Task Pane -‬קיימת אפשרות להשתמש ב‪ View Palette -‬ביצירת מבטים בשרטוט‪.‬‬
‫ה‪ View Palette -‬מאפשר יצירת מבטים מהירה ע"י גרירת מבטים מתוך ה‪View -‬‬
‫‪ Palette‬אל חלון השרטוט‪.‬‬
‫המבטים השונים נוצרים באופן אוטומטי ושומרים על יישור בין המבטים השונים לאחר‬
‫גרירתם לשרטוט‪.‬‬
‫‪65‬‬
‫הורדת והתקנת‬
‫‪(SP) Service Pack‬‬
‫‪ -SP‬חבילת עדכונים לתוכנת ‪) SolidWorks‬עדכון ביניים ולא עדכון ראשי כמו מעבר מ‪-‬‬
‫‪ 2010‬ל‪.(2011 -‬‬
‫במידה ו‪ SolidWorks -‬הותקן מקבצים שהורדו מהרשת ולא מה‪,DVD -‬‬
‫יש לשמור את העותק שירד מהאינטרט‪ ,‬ייתכן ויהיה צורך בקבצים אלה בעתיד‪.‬‬
‫גרסת העדכון מורכבת ממספר בעל התבנית הבאה ‪ ,0.0‬כאשר הספרה משמאל לנקודה‬
‫מסמלת את הגרסה הראשית והספרה מימין לנקודה מסמלת תת גרסה‪.‬‬
‫את ה‪ Service Pack -‬יכול להוריד מהרשת כל מי שיש לו חוזה אחזקה לתוכנה‪.‬‬
‫לשם ביצוע העדכון יש לדאוג לכך שדיסק ההתקנה של ‪ SW‬יהיה זמין‪.‬‬
‫מומלץ לבדוק מדי פעם אם הגרסה הקיימת הינה הגרסה האחרונה ובמידה ולא‪ -‬לעדכן כדי‬
‫לוודא שהתוכנה בה אנו עובדים הינה מעודכנת ומשופרת‪.‬‬
‫על מנת לבדוק את הגרסה הנוכחית בתוכנה יש להיכנס לתוכנה ובתפריט ‪ Help‬ללחוץ על‬
‫‪.About SolidWorks‬‬
‫‪66‬‬
‫שלוש השורות הראשונות מספקות את הפרטים הרלוונטיים‪:‬‬
‫לבדיקת עדכונים יש ללחוץ על ‪Check for Updates‬‬
‫‪67‬‬
‫המערכת תבדוק האם קיים עדכון חדש יותר‪:‬‬
‫המערכת מציגה איזה עדכון זמין‬
‫בלחיצה על ‪ Next‬המערכת תתחיל להוריד את העדכון ותעדכן את התוכנה‪.‬‬
‫‪68‬‬
‫וכעת כמו התקנה רגילה‪ ,‬יש לבחור את סוג ההתקנה שמעוניינים לבצע וללחוץ ‪NEXT‬‬
‫‪69‬‬
‫להתחלת ההתקנה יש ללחוץ על ‪.Download and Install‬‬
‫‪70‬‬
‫אם גם אז לא מתאפשרת ההורדה‪ ,‬קיימת אפשרות להוריד את העדכונים האופן ידני‬
‫ולאחר מכן להתקינם בדרך הבאה‪:‬‬
‫יש להיכנס לאתר ‪:SolidWorks‬‬
‫‪ .1‬כניסה לאתר – ‪ www.solidworks.com‬ולחיצה על כפתור ה‪Login -‬‬
‫בחלק העליון של המסך‪:‬‬
‫‪71‬‬
‫‪ ‬יפתח החלון הבא‪:‬‬
‫‪ ‬לחץ על האפשרות ‪.SolidWorks Customer Portal‬‬
‫‪ ‬יפתח חלון בו יש להזין את פרטי הזיהוי‪:‬‬
‫‪ ‬אם עדיין לא נוצר חשבון יש להירשם תחילה ע"י לחיצה על ‪.click here‬‬
‫‪ ‬לאחר הזנת פרטי הזיהוי ולחיצה על ‪ Sign-In‬יפתח החלון הבא ‪:‬‬
‫‪ ‬יש לבחור בקישור‪Download And Updates :‬‬
‫‪72‬‬
‫משתמשים חדשים שעדיין לא ביצעו רישום נדרשים לפני ביצוע ההורדה לבחור‬
‫‪ Register my products‬לפני ההורדה‪.‬‬
‫אפשרות העדכון אינה אפשרית לפני ביצוע הרישום‪.‬‬
‫‪ ‬יש לאשר את תנאי הרישיון והתקנת ה ‪:Service Pack‬‬
‫‪ ‬בקטגוריה ‪ Upgrading from Service Pack‬יש לבחור את ה‪Service Pack-‬‬
‫הנוכחי‪.‬‬
‫‪ ‬בשלב זה המערכת מאפשרת הורדה והתקנה אוטומטית או ידנית‪:‬‬
‫‪73‬‬
‫הורדה והתקנה אוטומטית משתמשת ב ‪ Installation manager‬שמזהה את‬
‫החבילה והמוצרים השונים בהתאם לעמדה המותקנת ולמספר הסידורי שלה‬
‫ומוריד עדכונים מתאימים בהתאם לדרוש‪.‬‬
‫במידה ובוחרים הורדה והתקנה אוטומטית אין צורך לעבור לסעיפים הבאים‪,‬‬
‫אלא להגיב בהתאם לדרישות תוכנת ההורדה )בד"כ לחיצה על ‪ Next‬בעת‬
‫הצורך בלבד(‪.‬‬
‫***סיים כאן אם בחרת הורדה והתקנה אוטומטית***‬
‫הורדה והתקנה ידנית מאפשרת לבחור את העדכונים בהתאם לצורך ללא קשר‬
‫לתוכנה המותקנת וגם אם היא אינה מותקנת במחשב זה‪.‬‬
‫הורדה מסוג זה משתמשת גם להוריד את העדכונים אם ההורדה‬
‫האוטומטית אינה מצליחה )בד"כ בגלל בעיות ‪ Firewall‬והגנות שונות(‪.‬‬
‫‪ .1‬בחר את מערכת ההפעלה בקטגוריה ‪.Operation System‬‬
‫‪ .2‬בחר את השפה הרצויה בקטגוריה ‪ Language‬וללחוץ על ‪.Continue‬‬
‫‪74‬‬
‫‪ .3‬יופיע חלון עם הרבה אפשרויות להורדה‪ .‬יש לבחור את האפשרות ‪English version‬‬
‫‪.of Solidworks‬‬
‫‪ ‬מרשימת האפשרויות מומלץ גם להוריד עדכונים נוספים כמו ‪,eDrawing‬‬
‫‪ ,PDM ,ToolBox‬קבצי ‪ Help‬וקבצים נוספים במידה ותוכנות אלה מותקנות‬
‫וברצוני לעדכנם‪.‬‬
‫‪ .4‬יפתח חלון שבו תתבקש לשמור את הקובץ‪ .‬יש לשמור את הקובץ במקום זמני‪.‬‬
‫‪ .5‬שם הקובץ הוא בהתאם לגרסת העדכון אך תמיד בנוי באותו המבנה‪:‬‬
‫‪,SW2014 - <current sp> - <new sp> - i.exe‬‬
‫למשל‪ SW2014-0.0-1.0-i.exe :‬הינו קובץ לשדרוג ‪ SP0.0‬ל‪.SP1.0 -‬‬
‫‪75‬‬
‫‪ .6‬לאחר סיום הורדת הקובץ למחשב יש ללחוץ קליק כפול עליו ויפתח החלון הבא‪:‬‬
‫‪ .7‬במידה ורוצים להתחיל עדכון בסיום הפריסה יש לוודא כי‪ :‬תוכנת ‪ SW‬סגורה‪,‬‬
‫אנטי וירוס לא פעיל‪ ,‬הסימון שיש להפעיל עדכון מסומן‪.‬‬
‫‪ .8‬לחץ על כפתור ‪.Unzip‬‬
‫‪ .9‬הקבצים יפרסו לתיקיה בה נשמר קובץ ה‪Zip -‬‬
‫‪.10‬‬
‫לשם הרצה בשלב מאוחר יותר יש להיכנס לתיקיה בה נפרסו הקבצים ולהריץ‬
‫את הקובץ ‪.Swspmanager.exe‬‬
‫‪.11‬‬
‫המערכת תזהה באופן אוטומטי את הנתיב הרצוי )במידה ולא‪ ,‬ככל הנראה‬
‫משהו השתבש בדרך(‪ .‬יש ללחוץ על ‪.Install‬‬
‫‪76‬‬
Service Pack ‫התקנת‬
Administrative ‫באמצעות‬
Image
‫ יש להפעיל את‬,Administrative Image-‫ באמצעות ה‬Service Pack ‫כדי להתקין‬
.Installation Manager -‫ה‬
: ‫ ומסמנים‬Administrative Image ‫בבחירת סוג ההתקנה בוחרים‬
Create a new image using settings and files from an existing image
77
‫‪SolidWorks Rx‬‬
‫‪ SolidWorks Rx‬הנו כלי לאיתור ותיעוד בעיות במערכת ובתוכנה‪.‬‬
‫בכל בעיה מומלץ להריץ את ‪ SolidWorks Rx‬כדי לנתח את המערכת )חומרה‪ ,‬הגדרות‬
‫מערכת הפעלה ועוד(‪.‬‬
‫ניתן לתעד בעיות בתוכנת ‪ SolidWorks‬לצורך בדיקה ומציאת פיתרון ע"י צוות התמיכה‬
‫בסיסטמטיקס )במידת הצורך המידע מועבר לצוות הפיתוח ב‪.(SolidWorks-‬‬
‫כדי להפעיל את ‪ SolidWorks Rx‬יש לגשת ל‪:‬‬
‫‪StartAll Programs SolidWorks 2014SolidWorks Tools‬‬
‫‪SolidWorks Rx‬‬
‫‪78‬‬
‫‪ SolidWorks Rx‬מכיל את הכלים הבאים‪:‬‬
‫‪ -Diagnostics .1‬בדיקת החומרה והגדרות המערכת‬
‫‪ – Troubleshoot .2‬פתרון בעיות‬
‫‪ -System Maintenance .3‬תחזוקת המערכת‬
‫‪" -Problem Capture .4‬לכידת" בעיה ב‪SolidWorks -‬‬
‫‪ -Files & Logs .5‬צפייה בקבצים שהוקלטו‬
‫‪ -Addins .6‬הפעלת כלים נוספים‬
‫‪79‬‬
‫‪ -Diagnostics‬בדיקת החומרה והגדרות המערכת‬
‫בדיקת זו עוזרת לאתר בעיות כמו בדיקת כרטיס המסך והדרייבר שלו‪ ,‬בדיקה‬
‫האם הזיכרון מספק )זיכרון ‪ RAM‬ומקום פנוי בדיסק הקשיח(‪ ,‬ובדיקות שונות‬
‫הקשורות לחומרה ולמערכת ההפעלה‪.‬‬
‫מומלץ לעבור על הסעיפים הנבדקים ביחד עם איש מחשוב‪.‬‬
‫לאחר בדיקת המערכת‪ ,‬איתור ותיקון הבעיות בהתאם להמלצת ‪,SolidWorks Rx‬‬
‫במידה והבעיה עדיין ממשיכה יש לפנות לשלב לכידת הבעיה לצורך תיעוד והעברת‬
‫המידע לצוות התמיכה בסיסטמטיקס )‪.(Problem Capture‬‬
‫‪80‬‬
‫‪" -Problem Capture‬לכידת" בעיה ב‪SolidWorks -‬‬
‫תיעוד הבעיה כולל ‪ 3‬שלבים‪:‬‬
‫א‪ .‬הקלטת הבעיה‬
‫ב‪ .‬הוספת קבצי ‪ SolidWorks‬וקבצים נוספים ושמירה‬
‫ג‪ .‬תיאור הבעיה‬
‫שלב א'‪ -‬הקלטת הבעיה‬
‫לפני הפעלת ההקלטה )ע"י לחיצה על ‪ (Record Video‬לצורך תיעוד הבעיה‪ ,‬יש‬
‫לוודא שתוכנת ‪ SolidWorks‬אינה פתוחה )אף גרסה של התוכנה(‪.‬‬
‫לחיצה על הפעלת ההקלטה יפתח את החלון הבא בו ניתן לשנות את הגדרות‬
‫ההקלטה )איכות וגודל ההקלטה( במידה ויש צורך )בד"כ ההגדרות הבסיסיות‬
‫מספקות(‪.‬‬
‫‪81‬‬
‫לאחר שלוחצים על ‪ ,Start Recording‬מתחילה הקלטת המתרחש על המסך‪.‬‬
‫יש לשחזר את הבעיה בתוכנה ובסיום השחזור‪ ,‬לסגור את ‪.SolidWorks‬‬
‫שלב ב'‪ -‬הוספת קבצי ‪ SolidWorks‬וקבצים נוספים ושמירה‬
‫כעת ניתן להוסיף את קבצי ‪) SolidWorks‬חלקים‪ ,‬הרכבות וכו'( שיעזרו לנתח את‬
‫הבעיה ע"י לחיצה על ‪ .Add Files‬כדי לבחור היכן לשמור את הקבצים יש ללחוץ על‬
‫כפתור ה‪ Browse -‬ולבסוף על ‪.Package Files‬‬
‫לאחר השמירה יתקבל קובץ ‪ zip‬המכיל את כל המידע הרלוונטי‪.‬‬
‫יש לשלוח את קובץ ה‪ zip -‬לתמיכת סיסטמטיקס )במידה וקיים חוזה אחזקה( להמשך‬
‫טיפול וניתוח הבעיה )‪.([email protected]‬‬
‫‪82‬‬
‫שלב ג'‪ -‬תיאור הבעיה‬
‫בשלב האחרון יש למלא את הפרטים‪ ,‬לבחור את נושא הבעיה ולכתוב תיאור קצר‬
‫לצורך הבהרתו‪ -‬מומלץ לכתוב את תיאור הבעיה באנגלית‪.‬‬
‫‪83‬‬
‫‪SolidWorks Performance‬‬
‫‪Test‬‬
‫ניתן להפעיל תוכנה לבדיקת ביצועי המחשב )‪ (Benchmark‬וכך להשוות בין הביצועים של‬
‫מערכות מחשב שונות‪ .‬תוכנת ה ‪ Benchmark‬בודקת את ‪ SolidWorks‬ואת ‪Photoview‬‬
‫‪) 360‬במידה ומותקן ופעיל(‪.‬‬
‫לפני הפעלת ה ‪ ,Benchmark‬יש לבצע ‪ restart‬למערכת‪.‬‬
‫אורך הבדיקה הוא כ‪ 30 -‬דקות ואין להשתמש במחשב בזמן הבדיקה‪.‬‬
‫ישנן שתי אפשרויות להרצת התוכנה‪:‬‬
‫‪ (1‬ישירות ע"י‪:‬‬
‫‪StartAll Programs SolidWorks 2014SolidWorks Tools‬‬
‫‪SolidWorks Performance Test‬‬
‫‪84‬‬
‫‪ (2‬הפעלה באמצעות ‪ SolidWorks Rx‬תחת מחיצת ‪Addins‬‬
‫להפעלת ה ‪ Benchmark‬יש ללחוץ על כפתור ה‪:Start Benchmark :‬‬
‫‪85‬‬
‫לחיצה על ‪ start‬תתחיל את הבדיקה‬
‫לבסוף יתקבלו תוצאות הבדיקה שאותן יש להשוות מול אפשרויות מחשוב אחרות‬
‫‪86‬‬
‫עזרה‪ ,‬תמיכה ומידע הנדסי‬
‫‪.1‬‬
‫‪www.solidworks.co.il‬‬
‫אתר הבית של ‪ .SolidWorks Israel‬האתר כולו בעברית ומאפשר קבלת מידע כללי‪,‬‬
‫שיווקי וטכני )מוצרים‪ ,‬לקוחות‪ ,‬קורסים וסמינרים‪ ,‬מקורות מידע טכניים‪ ,‬הורדות והתקנות‬
‫וכו'(‪.‬‬
‫‪87‬‬
‫האתר כולל בין השאר גם דפי תמיכה חופשית הפתוחים לכלל המשתמשים )גם‬
‫למשתמשים ללא חוזה אחזקה(‪ ,‬הכולל הסבר להתקנה‪ ,‬הורדות ונושאים נוספים‪.‬‬
‫בעלי חוזה אחזקה יכולים להיכנס גם לאזור התמיכה )בעזרת קוד(‪.‬‬
‫בעלי חוזה אחזקה שאין ברשותם קוד כניסה מתבקשים לשלוח ‪ Email‬לתמיכה‬
‫)‪ ([email protected]‬המכיל את שם החברה‪ ,‬שם משתמש‪Serial Number ,‬‬
‫של התוכנה‪.‬‬
‫‪----------------------------------------------------------------------------------------------‬‬‫באזור התמיכה ניתן להגיע בין השאר לנושאים הבאים‪:‬‬
‫תוכניות עזר ומצגות‪:‬‬
‫מאגר רחב של תוכניות עזר ל‪ SolidWorks -‬המאפשר שימוש בתוכניות קיימות ולימוד‬
‫כתיבת תוכניות באופן עצמאי‪.‬‬
‫‪88‬‬
‫כמו כן מכיל המאגר את אוסף המצגות שאנו מעבירים במשך השנים בכנס ובסמינרים‬
‫המקצועיים השונים‪.‬‬
‫מידע טכני ועזרים‪:‬‬
‫מידע מגוון בנושאים טכניים שונים‪ ,User Guides ,‬תוכניות עזר הקשורים לכלל המערכת‬
‫והתקנות נוספות‪.‬‬
‫‪:Tips & Tricks‬‬
‫אוסף טיפים והסברים למשתמשי ‪ ,SolidWorks‬רובם הגדול לא ניתן למצוא בקבצי ה‪-‬‬
‫‪ Help‬אלא הינם פתרונות והסברים מהניסיון המצטבר בסיסטמטיקס‪.‬‬
‫אתר דרושים‪:Solidweb -‬‬
‫מודעות דרושים עדכניות למתמחים ב‪ SolidWorks -‬המפורסמות ע"י חברות הזקוקות‬
‫לכוח אדם מקצועי‪.‬‬
‫‪.2‬‬
‫‪www.solidworks.com‬‬
‫אתר הבית של ‪) SolidWorks‬באנגלית(‪-‬‬
‫מכיל מידע רב מאוד למתעניינים בתוכנה ולמשתמשים‪.‬‬
‫‪89‬‬
‫בעלי חוזה אחזקה יכולים להיכנס לאזור התמיכה באופן הבא‪:‬‬
‫בחירת ‪ Login‬מהחלק העליון‪.‬‬
‫לחיצה על ‪:SolidWorks Customer Portal‬‬
‫‪90‬‬
‫הקלדת כתובת ‪ email‬וסיסמה‪:‬‬
‫ניתן לקבל מידע טכני רב בנושאים שונים ומגוונים‪:‬‬
‫‪91‬‬
‫‪www.3dcontentcentral.com .3‬‬
‫חלקים‪ ,‬הרכבות ושרטוטים בפורמט ‪ SolidWorks‬להורדה לכל משתמשי ‪SolidWorks‬‬
‫)דורש רישום מוקדם(‪.‬‬
‫ניתן להוריד ישירות מהאתר מודלים ושרטוטים מוכנים מספקי מוצרים ומאוסף רחב של‬
‫מודלים שביצעו משתמשים אחרים‪ .‬כל המעוניין יכול גם להעלות לאתר מודלים למאגר וכך‬
‫לעזור למשתמשים אחרים‪.‬‬
‫כיום ניתן לחפש באתר ולהוריד מודלים ישירות מתוכנת ה‪,SolidWorks -‬‬
‫ב‪ Design Library -‬הממוקם ב ‪:Task Pane‬‬
‫‪92‬‬
‫‪:SolidWorks Content .4‬‬
‫‪ SolidWorks Content‬מאפשר להוריד קבצים ישירות מ ‪ SolidWorks‬המיועדים‬
‫לשימושים שונים כמו חלקי ספריה‪ ,‬בלוקים וכדומה‪.‬‬
‫אל ה‪ SolidWorks Content -‬מגיעים מתוך ה‪:Design Library -‬‬
‫‪93‬‬
‫תמיכה )לבעלי חוזה שירות(‬
‫טלפון‪03-7660111 :‬‬
‫פקס‪03-7660120 :‬‬
‫‪[email protected]‬‬
‫פתיחת קריאה דרך האתר‪:‬‬
‫יש להיכנס לאתר ‪www.solidworks.co.il‬‬
‫ללחוץ על תמיכה‬
‫ללחוץ על "פתיחת קריאת שירות דרך האתר‬
‫או דרך הלינק הישיר‪:‬‬
‫‪http://www.systematics.co.il/web-support/SupportIncident.aspx‬‬
‫‪94‬‬
‫חידוש ורכישת חוזה תמיכה שנתי‬
‫דנה חריצקי‬
‫אחראית חוזי שירות‬
‫טלפון‪03-7660183 :‬‬
‫פקס‪03-7660928 :‬‬
‫‪[email protected]‬‬
‫קורסים‬
‫הילה גל‪/‬טלי פרידמן‬
‫מנהלת מרכז ההדרכה‬
‫טלפון‪03-7660195 :‬‬
‫פקס‪03-7660197 :‬‬
‫‪[email protected]‬‬
‫שיווק ומכירות‬
‫טלפון‪03-7660111:‬‬
‫‪[email protected]‬‬
‫‪95‬‬
‫הערות‪:‬‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_________________‬
‫‪96‬‬
‫הערות‪:‬‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_________________‬
‫‪97‬‬
‫הערות‪:‬‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_______________________________________________‬
‫_________________‬
‫‪98‬‬
99
‫סיסטמטיקס בע"מ‬
‫תאריך הוצאה‪ :‬נובמבר ‪2013‬‬
‫‪100‬‬
`