How To Documents for Apogee Series3 Document Information

How To Documents for Apogee Series3
Document Information
Product Category: WorkFlow
Product Family: Apogee
Product Name: Apogee Create, Apogee InRIP Trapping, Apogee OPI,
Apogee PDF RIP for
Macintosh, Apogee PDF RIP
for Windows, Apogee PDF
RIP Proofer, Apogee Pilot,
Apogee Pilot 3.0, Apogee
PrintDrive, Apogee Proofer
RIP
Platform: Macintosh, PC
Document ID: 11960210
Date Published: October 14, 2002
Document Author: J L
Operating System: Macintosh OS 9,
Windows 2000,
Windows NT4.0
Document Focus: Workflow - Commercial
The Apogee Series3 "How To" Document was presented at the Third Worldwide Agfa User Group
Conference held in Ghent from the 15th until the 18th of September 2002. Because of the great success of
this document we are making it also available online in a PDF form. These PDF documents contain the 14
"How To" instructional procedures which were presented at the conference.
01 Process RGB Images Correctly
02 Print from Adobe InDesign 2.0
03 Print from QuarkXpress 5.0
04 Print from Adobe PageMaker 7.0
05 Use Hidden Shortcuts
06 Process and Create PDF/X-1 Files
07 Process PDF Files with Transparency
08 Set Up an Apogee Pilot Device for Softproofing
09 Solve Incorrect Page Numbering After Imposition
10 Solve the Issue "Referenced File Cannot Be Processed"
11 Set the Preps PDF Converter to Adobe Acrobat as Default
12 Perform DoubleBurn Correctly
13 Obtain New Keys for Preps 4.0x and PitStop 5.0.2
14 Report Problems
Did this document help you?
©1996-2002 Agfa Corporation.
All rights reserved.Legal
1 How To Process RGB Images Correctly
The information below describes the different steps that you need to perform in order to process RGB
images correctly through Apogee.
This conversion can be done when Acrobat 5.05 and PhotoShop 6.01 are installed on the same platform.
Step 1
1.
2.
3.
Open the PDF file in Acrobat and select the Touch Up tool (Fig 1).
Select the image with the Touch Up tool.
Right click (or Crtl + click on Mac) and “Edit image”.
Fig 1
Step 2
1.
2.
3.
4.
A temporary file of the image is opened in PhotoShop.
When no input profile is attached to the image, go to Image/Assign Profile (Fig 2).
Select the right input profile (Fig 3).
After selecting the right input profile (or when it already was assigned to the image), go to
Image/Convert to profile (Fig 2).
Select the right output profile (Fig 4).
Saving the image will automatically save the profile in the PDF file.
Fig 2
Fig 3
Fig 4
2 How To Print from Adobe InDesign 2.0
Document Setup
1
Select New... from the File menu.
The new document is displayed.
2
Set Page Size and Dimensions to the final size of your job (in this case 210x297 mm or 8.3x11.7” ).
3
Set the correct orientation and click OK.
Print Menu
1
From the File menu, select Print...
2
In the Printer pull-down, select PostScript®File.
When choosing PostScript®File, InDesign has complete control over DSC output because InDesign
creates the PostScript and does not rely on the printer driver. For desktop publishing, use a
supported PostScript printer driver. Read the printing chapter of the InDesign User Guide for more
information.
3
In the PPD pull-down select Agfa Apogee Normalizer.
4
Enter the page range you want to output.
5
Select the correct Paper Size.
6
Set the appropriate Orientation and Scale value.
7
In the Page Position pull-down, choose Centered.
8
Fill in the Bleed amount if required.
Use 0 mm.
But, if you want to keep elements that are in the bleed area but outside the page dimension,
set this value to the same as the Normalizer setting. (If set to 0 mm, InDesign will strip out
these elements to produce a smaller PostScript file.)
(In this case we used the Normalizer default bleed size, 12.7 mm or 0.5”.)
9
In the Color pull-down, select In-RIP Separations. If high resolution DCS images are used, select
Separations.
In the Ink section, you can convert colors to CMYK or remap spot colors.
Note:
In the trapping pull-down, select Application Build-in or Adobe In-RIP if required.
10
In the Send Data pull-down, select All.
11
In the download pull-down of the Fonts section, select Complete.
12
In the PostScript® pull-down, select Level 3.
13
In the Data Format pull-down, select Binary.
14
In the style pull-down of the Transparency Flattener section, select High Resolution.
Note:
Although the default “High Resolution” style is perfectly suitable for the Normalizer, you may
create your own style. Read the “Working with transparency” chapter of the InDesign User
Guide for more information.
15
If you want to save the Printer Style click Save Style, enter a Printer Style name and click OK.
Read the printing chapter of the InDesign User Guide for more information about the use of Printer
Styles.
16
Click Save and select the appropriate Input Folder, enter a file name and click Save.
3 How To Print from Quark Xpress 5.0
Document Setup
1
Select New/Document... from the File menu.
2
Check that the values entered in this window match the final page size of your job.
In this case we have used 210x297 mm (8.3x11.7 inches).
Print Options
1
Select Print... from the File menu.
2
Select the Document tab.
3
Select the pages you want to output.
4
Turn Separations off unless you are using DCS high resolution images, or if Quark XPress trapping is
required.
5
Turn Registration off.
6
Select Print Blank pages unless you don’t want to include them.
7
Select the Setup tab.
8
In the Printer Description pull-down, select the Agfa Apogee Normalizer PPD.
Note: If you do not see the Agfa Apogee Normalizer PPD in the Printer Description list, open PPD
Manager... from the Utilities menu and ensure that the PPD is activated.
9
In the Paper Size field, select Custom and fill in the correct Paper Width and Paper Height.
These values must be the same as set in the Document Setup window.
Note: Always specify the Paper Height, do not leave it as Automatic.
10
Verify the Reduce or Enlarge value.
11
Select the correct Orientation.
12
Set the Page Positioning to Center.
13
Select the Output tab.
14
Set the Resolution, Halftoning, and Frequency fields to the correct values for final output.
14
Select the Options tab.
16
Select Full Resolution TIFF Output.
17
Set the Output field to Normal and the Data field to Binary.
18
Select the Bleed tab.
19
Use 0 mm and disable Clip at Bleed Edge or set this value to the same as the Normalizer settings
and enable Clip at Bleed Edge.
In this case we used the Normalizer default bleed size, 12,7mm or 0.5”.
21
Select the OPI tab.
22
Disable OPI, unless you intend to use OPI.
23
Click the Page Setup... button at the bottom of the Print menu.
Page Setup Options
1
Select Page Attributes.
2
Select the correct final output device.
3
Select the correct Paper Size.
4
Set the appropriate Orientation and Scale value.
5
Select PostScript Options.
6
Disable all settings, and click OK.
The Print window is displayed again.
7
Click the Printer... button at the bottom of the Print window.
Printer Options
1
Select the General panel.
2
In the Printer pull-down, select the same printer as specified in the Page Setup window.
3
In the Destination pull-down, select File.
In this case we will print the document to a Hot Folder input channel.
Note: When printing to a Normalizer AppleTalk or LPR Input Channel, you should select Printer from
the Destination list.
4
Select the PostScript Settings panel.
5
In the Format field, select PostScript Job.
6
In the PostScript Level field, select Level 3 Only (or Levels 2 and 3 if you are using an Apple
LaserWriter). Do not select Level1, 2 and 3 Compatible.
7
In the Data Format field, select Binary to decrease the PostScript file size.
8
In the Font Inclusion field, select All.
9
If you always use the same settings, click the Save Settings button.
10
Click the Save button, select the desired Hot Folder, enter a file name, and click Save.
11
Click the Print button in the Print window.
4 How To Print from Adobe PageMaker 7.0
Document Setup
1
Select New... from the File menu.
The Document Setup window is displayed.
2
Set Page Size and Dimensions to the final size of your job (in this case 210x297 mm or 8.3x11.7
inches).
3
Set the correct Orientation.
4
Set the Target Output Resolution to the final output setting.
Print Setup
1
Select Print from the File menu.
2
Click the Document button.
The Print Document options are displayed.
3
In the PPD field, select Agfa_ApogeeX.ppd.
4
Verify that the Orienation is correct.
5
Enter the page range that you want to print.
6
Click the Paper button.
The Print Paper options are displayed.
7
Ensure that the Paper Size selected is the same as the size chosen in the Document Setup window.
8
Verify the Scale value.
9
Click the Options button.
The Print Options are displayed.
10
Check the Write PostScript to File box and select the For Prepress button. If high resolution DCS
images are used, select Normal.
11
Enter a file name.
12
Click Save As, select the Normalizer Input folder, and click Open.
13
In the Write PostScript to File Window, click OK.
14
In the Download fonts field, select PostScript and TrueType.
15
In the Send Image Data field, select Normal.
16
In the Data Encoding field, select Send Binary Image Data to decrease the PostScript file size.
17
Click the Color button.
The Print Color options are displayed.
18
Turn on both Composite and Color. If high resolution DCS images are used, select Separations.
19
Set the Frequency to equal the final output line screen.
20
Click the Features button.
The Print features are displayed.
21
Set the Resolution to Printer’s default.
22
Click Save.
Printer Styles
1
Select Printer Styles from the file menu.
The Define Printer Styles dialog box appears.
2
Click the New... button.
3
Enter the name of this new Printer Style and click OK.
This new Printer Style is now available in the Printer Styles menu. It allows you to repeatedly use
these printer options, without having to re-select them every time.
5 How To Use Hidden Shortcuts
Shortcuts are very handy to speed up certain actions.
There are a lot of shortcuts within Apogee Pilot, but some of them are hidden.
This How To document outlines the hidden shortcuts within Apogee Pilot.
Hidden Shortcuts for PC
Job Ticket Editor:
a. Insert pages between existing pages in the Job Pages pane
Use a horizontal pointer to identify where to insert the pages
Alt + Drag page(s)
b. Replace existing pages in the Job Pages pane
Shift + Drag page(s)
c. Collapse all Page Store folders in the Job Pages pane
Ctrl + F5
d. Add multiple Blank pages to the Job Pages pane
Ctrl +
Press and Hold,
and drag into Job Pages List
Hidden Shortcuts for Mac
Job Ticket Editor:
a. Insert pages between existing pages in the Job Pages pane
Use a horizontal pointer to identify where to insert the pages
Command + Drag page(s)
b. Replace existing pages in the Job Pages pane
Shift + Drag page(s)
c. Add multiple Blank pages to the Job Pages pane
Press, Hold, and drag into
Job Pages list while holding down
the Ctrl key
6 How To Process and Create PDF/X-1 Files
Since its introduction five years ago, Agfa Apogee has been expanding the traditional scope of prepress
and printing by involving designers and content creators upstream by helping them to generate reliable
workflow optimized PDFs, as well as the pressroom downstream by generating CIP3 PPF files that
automatically setup the ink-key settings of printing presses. With Apogee Series3, Agfa streamlines
workflow even more by automating and distributing processes, and by enabling the integration with other
departments for enhanced and streamlined production. Agfa Apogee also provides support for PDF/X
enabling reliable processing of externally created files. In short, Agfa Apogee Series3 enables you to move
to an all-digital workflow that stretches throughout your operation.
Procedure
The processing of a PDF/X file in Apogee Series3 is done based on the following steps:
a.
b.
c.
Create an Input Channel for the Apogee Pilot Normalizer based on a hot folder.
Define Certification and Preflight options.
Create a Job Ticket.
a. Create an Input Channel for the Apogee Pilot Normalizer based on a hot folder
Prior to inputting documents, you need to create a PDF/X Hot Folder input channel that contains the
following:
- a name
- input folder location for the incoming PDF/X files
- output folder location or Page Store where all processed files are stored
- input channel properties
- input channel processing options
b. Define Preflight Options
The Apogee Pilot Normalizer generates PDFs from incoming PS or EPS files, and assures that design intent
such as spot colors, spot blends, multi-tone colors, bleeds, colorized TIFFs, black overprint, and more are
reliably captured within the PDF file. Once PDFs have been created successfully they can be checked
using the built-in Enfocus PitStop Server, to assure the PDFs are reliable and will process further
downstream as expected. This preflight process is also very useful for previously created PDFs and PDF/X
files that are received from external sources. PDFs and PDF/X files that pass the preflight process
successfully are stored in a repository that we call the Page Store.
You can configure Preflight to generate warnings for specific problems found in the PDF/X files. In this
case, the PDF/X files are still saved in the Page Store, but they are accompanied by a Preflight report
which includes these warnings. The Apogee Job Ticket Editor monitors the Page Store, and detects any
such warnings, and flags them in the Available Pages panel. You can also configure Preflight to always fail
PDF/X files that do not meet a specific set of criteria.
Preflight is enabled in the PDF/X Hot Folder input channel by selecting one of the built-in profiles, or by
selecting your own custom profile that you created by using the bundled Enfocus PitStop plug-in.
At the same time you can enable the Certify Workflow. The Certify Workflow option ensures guaranteed
preflighting and document consistency. It basically uses the Enfocus Certified technology, and enables you
to find out who preflighted the PDF, which profile was used, and what changes were applied at later
stages. All of this information is carefully stored within an edit llog file and saved within the PDF file.
c. Create a Job Ticket
A job ticket contains the following information:
- customer information and job description
- available pages/documents in the Page Store
- referenced PDF pages and job pages
- imposition template
- color separations and spot color behavior
- trapping specifications
- output parameters and output device settings
The job ticket that is being created is referencing the PDF/X pages and includes information on how
the PDF/X is to be processed. Through integrated imposition, the Apogee system imposes pages and
determines spot color behavior. Then, the imposed pages are passed on to the Apogee PDF RIP (or any
other PS3 RIP) for rendering.
One of the major features of Apogee Series3 is automation. The above process can also be automated
by attaching the job ticket to the PDF/X Hot Folder input channel. Any file entering this input
channel, will automatically pick-up the job ticket, and be processed according to the descriptions
within the job ticket and without user intervention.
To enhance automation even further, you can also integrate with MIS or other production planning
systems using JDF. Processing intent is described in JDF up front, and passed along to Apogee by
simply dropping the JDF into a JDF-aware Input Channel. Besides the various process-specific
information does the JDF also include references to the PDFs or PDF/X files that are stored within the
Page Store. As soon as the JDF is received, the pages are picked up, and automatically processed
within Apogee.
Note:
The above information describes the processing of a PDF/X-1 file in Apogee Series3.
Please refer to your Enfocus PitStop documentation on how to create a PDF/X-1 file.
7 How To Process PDF Files with Transparency
PDF 1.4 files with transparencies will:
- fail on the Apogee PDF RIP (in case of hot folder processing)
- be moved to the 'Fail Folder' with the appropriate warning in Apogee Pilot (Preflighting Action)
You need to flatten the file and resubmit to Apogee.
Apogee PDF RIP only (standalone) configurations primarily receive PostScript files rather than PDF files.
PostScript cannot carry transparencies along. The conversion to PostScript causes the transparent objects
to be flattened (in the authoring application - or in Acrobat 5).
PDF files dropped in a PDF hot folder of the Apogee PDF RIP should NOT contain transparencies as they
will fail. We rarely find installations using the 'drop PDF files' feature. Dropped PDF files can be PDF 1.4
though, as long as they don't contain transparent objects.
Therefore, we always recommend to flatten the transparent objects in the authoring application. Below
you will find the procedure to generate a flattened PS file into Acrobat 5.
1
Open your PDF document.
2
Select Save As... from the File menu.
The Save As window is displayed.
3
In the Format pull-down, click Settings...
The PostScript window is displayed.
4
In the PostScript pull-down, select Language Level 3.
5
Select Binary.
6
Enter the Page Range you want to output.
7
In the Font Inclusion pull-down, select all (Acrobat will take the system font if the font is not
embedded).
8
In the transparency Quality/Speed pull-down, select Highest/Slowest. This will maintain as much
of the artwork as possible in vector form. However, very complex artwork may still be
rasterized. This setting is both time and memory intensive, but usually produces the highestquality resolution.
9
In the Color Profile pull-down, select same as source (No Color Management).
10
Uncheck Convert TrueType to Type 1.
11
Uncheck Include Comments Appearances (Annotations).
12
Select Include Halftone Screens (if wanted, it can still be removed in the Normalizer).
13
Select Include Transfer Functions (if wanted, it can still be removed in the Normalizer).
14
Select Undercolor Removal/Black Generation.
15
Uncheck Print ICC colors as Device colors.
15
Uncheck Apply Overprint Preview.
8 How To Set Up an Apogee Pilot Device
for Softproofing
PDF Output is an option that is available in the Apogee Pilot Device Properties window.
It enables you to save the imposed jobs for softproofing (preview).
When to Perform this Procedure
It might happen that the PDF Output option is grayed out. This occurs when ScenicSoft Preps 3.7 profiles
(from a previous Apogee Pilot version) were converted with the ScenicSoft Migration Utility into Preps 4.0x
profiles.
The reason is that the option ‘-EXPORTPDF:YES’ is not available in the Preps Profile Config (*.cfg) file.
Required Apogee Pilot Version
The PDF Output option is introduced with Apogee Series3 Pilot v1.0. Previous versions of Apogee Pilot do
not have this option available! Please check which Apogee Pilot version is installed on your system.
Start - Programs - Apogee Pilot Series - Version Info.
Procedure
Add EXPORTPDF option to all the Preps Profiles (including default and demo).
Step
Action
1.
Exit Apogee Pilot Series3 and Preps 4.0.7.
2.
3.
Go to x:\Program Files\ScenicSoft\Preps 4.0.7\Profiles\
Perform the following steps for each of your Preps Profiles
(including default and demo).
4.
Open the *.cfg file with a text editor.
5.
Search for ADOBEPJTF.
6.
Press Enter after this entry to add an extra line.
7.
Enter:
-EXPORTPDF:YES
8.
Note:
9.
10.
Save Preps Profile.
Perform this for each Preps Profile including default and demo.
Start Apogee Pilot Series3.
Open the Apogee Pilot Device Properties window.
11.
PDF Output is now selectable.
9 How To Solve Incorrect Page Numbering
After Imposition
Each page in a PDF document is identified by a relative page number. This number is used to view/impose
the pages in that certain order. In addition, a PDF document may have Page Labels included. These
Labels can have a different order! That means that internally the pages are ordered differently. The Page
Labels are ignored for viewing, but are honored when, for example, the pages are imposed.
This means that pages are shown in a particular order, but are imposed in a different order. Therefore the
resulting imposition will be incorrect.
Note: Not every PDF document includes Page Labels.
Important
This procedure is mandatory and must be performed for every Apogee Series3 Pilot install, because, by default the Page
Labels will be honored, resulting in an incorrect imposition, as described above.
When to Perform This Procedure
The symptoms are very clear. For example, you have a two page PDF document, with Page Labels included.
When you open the PDF file for viewing, you will see page 1 as the first page and page 2 as the second page.
But on the other hand, the Page Labels included are set up in the opposite way.
During the imposition face, the Page Labels will be honored, resulting in a wrong imposed flat.
To solve this, there is an option available that ignores the Page Labels.
Before You Begin
Perform this procedure only for Apogee Series3 Pilot, because for Apogee Pilot Series2 Page Labels are always iignored.
Please check the installed Apogee Pilot version.
Start - Programs - Apogee Pilot Series - Version Info.
Procedure
Change PADPAGES option to all the Preps Profiles (including default and demo).
Step
1.
Action
2.
Go to x:\Program Files\ScenicSoft\Preps 4.0.7\Profiles\
3.
Perform the following steps for each of your Preps Profiles (including default and demo).
4.
5.
Open the *.cfg file with a text editor.
Search for PADPAGES.
6.
Change YES to NO (case sensitive).
7.
Save Preps Profile.
Note:
Perform this for each Preps Profile including default and demo.
Exit Apogee Pilot Series3 and Preps 4.0.7.
10
How To Solve the Issue
“Referenced File Cannot Be Processed”
The information below describes the procedure that you need to perform whenever you have the following
error message shown by the Pilot Monitor:
ERROR..........: The referenced file cannot be processed. The pages in the file will be excluded.
This message is generated by the Imposition module. For some reason Preps lost the connection with the
related files during the imposition phase. Therefore, Preps shows you this generic references file error
message.
This How To document will also list what you should verify, in order to solve this issue.
When to Perform This Procedure
Perform this procedure whenever you get the following error message listed by the Pilot Monitor:
ERROR..........: The referenced file cannot be processed. The pages in the file will be excluded.
Guidelines
Whenever you get this error message, perform the following three steps:
1. Verify the Preps User Preferences.
2. Verify the Windows Computer Name.
3. Clean up the Page Store.
You have to perform step 1 and 2 only once.
Unfortunately, you have to perform step 3 every time this error occurs.
After performing these 3 steps you should be able to process your Job Ticket.
Procedure
Step 1 - Verify the Preps User Preferences...
The reason that you do not want to keep the *.PSI and PostScript file is to avoid bad communication.
Keeping previously generated *.PSI and PostScript files can lead to a situation where the imposition
process is aborted. This results in the “Referenced file cannot be processed” error.
Therefore, it is better to regenerate the *.PSI and PostScript file every time you resubmit the Job Ticket.
Perform the following steps for each of your preps profiles (including default and demo).
Step
Action
1.
Start Preps 4.0x.
2.
3.
Setup - Load Profile - Choose Profile - OK.
Edit - User Preferences...
Verify that "Use index files (.PSI files)" is disabled. (See image below.)
4.
5.
Click the Folder Setup... button from that same User Preferences window.
Verify that "Delete converted PostScript after use" is enabled.
Note: Verify also that the Adobe Acrobat Converter is enabled.
For more information please refer to How To no. 1 on page 1.
6.
Leave the User Preference... window by clicking OK.
7.
Setup - Save Profile - OK.
8.
Click Yes to overwrite the existing profile.
Note:
Perform the following steps for each of your preps profiles (including default and demo).
9.
Quit Preps.
Step 2 - Verify the Windows Computer Name
For Windows 2000
The information described below is applicable for each computer in the network.
For example:
The Page Store can be stored on a server with a 'bad' computer name. It is also possible that the Page
Store is located on a Unix platform. Keep in mind that other rules apply for Unix computers. To avoid a lot
of problems, we recommend that you use only alphanumeric characters and no spaces for computer
names.
Procedure to Verify the Windows Computer Name for Windows 2000
Step
1.
2.
3.
Action
Be sure to use only alphanumeric characters to define a Computer Name.
Even if it is possible to do otherwise, we strongly advice you to use only alphanumeric
characters.
Note: Also avoid spaces.
Right mouse click My Computer and select Properties.
Identification tab - If for example a hyphen was used, remove the hyphen.
4.
This is a good example, neither a hyphen nor a space was used.
5.
If a non-alphanumeric number was used please remove it.
For Windows NT4
The information described below is applicable for each computer in the network.
For example:
The Page Store can be stored on a server with a 'bad' Computer Name. It is also possible that the Page
Store is located on a Unix platform. Keep in mind that other rules apply for Unix computers. To avoid a lot
of problems, we recommend that you use only alphanumeric characters and no spaces for computer
names.
Procedure to Verify the Windows Computer Name for Windows NT4
Step
1.
Action
Be sure to use only alphanumeric characters to define a Computer Name.
Even if it is possible to do otherwise, we strongly advice you to use only alphanumeric
characters.
Note: Also avoid spaces.
2.
3.
Right mouse click the Network Neighborhood icon and select Properties.
Identification tab - If for example a hyphen was used, remove it.
4.
This is a good example, neither a hyphen nor a space was used.
5.
If a non-alphanumeric number was used please remove it.
Step 3 - Clean up the Page Store
It can happen that even after performing step 1, still some *.PSI and/or PostScript files are saved in the
Page Store. Therefore, it is advisable to check for these files on a regular basis and remove them. Do not
store any files other than *.PDF (and *.APD) files in the Page Store.
Procedure to Clean up the Page Store
Step
Action
1.
When the error occurred, save the Job Ticket.
2.
Quit Apogee Pilot.
3.
Go to: Start Menu - Search - For Folders or Files...
4.
Browse to the Page Store folder.
5.
Search for *.PS and *.PSI files within the Page Store folder.
6.
Delete all the listed files.
7.
Start Apogee Pilot.
8.
Re-submit that same Job Ticket.
11
How To Set the Preps PDF Converter to
Adobe Acrobat as Default
With the implementation of Preps 4.0X in Apogee Series3 Pilot, you have the ability to enable “Preps
Internal Converter” in the Preps Preferences/Folder Setup menu. It is mandatory to use the Adobe Acrobat
converter within your Apogee Series3 workflow.
Why Use This Procedure?
1.
The “Preps Internal Converter” has not been tested by the Agfa Apogee Engineering Quality
Assurance Team. All tests were performed with the Adobe Acrobat converter setting enabled. In
addition, all testing expertise in the past was always based on Adobe Acrobat.
2.
At this moment three major issues are known when using the “Preps Internal Converter”:
1. No trapping is applied when submitting Job Ticket Editor with Application Traps set to
“Honored”.
2. Transfer Functions that are included in images are ignored after submitting the job.
3. Halftone information that is included in the PDF file or images is ignored after
submitting the job.
Adobe Acrobat Converter
The image below shows the result after rendering the job with the Adobe Acrobat converter enabled.
Please note that Halftone Information and Transfer Functions are preserved, and the Application Traps
Settings are Honored during the PDF conversion.
Preps Internal Converter
The image below shows the result after rendering the job with the Preps internal converter enabled.
Please note that Halftone Information and Transfer Functions are not preserved and that the Application
Traps Settings are lost during the PDF conversion.
Before You Begin
Please check your Apogee Pilot version through
Start - Programs - Apogee Pilot Series - Version Info.
Procedure
Perform the following steps for each of your preps profiles (including default and demo).
Step
Action
1.
Start Preps 4.0x.
2.
Setup - Load Profile - Choose Profile - OK.
3.
Edit - User Preferences... - Folder setup ...
Verify that the PDF conversion uses Adobe Acrobat.
4.
Setup - Save Profile - OK.
5.
Click Yes to overwrite the existing profile.
Note:
Perform the following steps for each of you preps profiles
(including default and demo).
6.
Quit Preps.
Note:
Search for *.PS files in the Page Store and delete all of them!
12
How To Perform DoubleBurn correctly
In the PrintDrive Series 3 version 1.0 software the operationality for DoubleBurn, Rename and Delete
(Whole Session) will automatically be done on all the flats and the pages for DQS workflow jobs and
all the flats in a FlatBased workflow job.
This How To document will describe the steps needed to perform the operations correctly.
Move Job
This operation will move one job into the other and remove the original job from the PrintDrive Job
List. This operation is useful when the user would like to have only one job left on the PrintDrive Job
List.
Copy Job
This operation will copy one job into the other and leave the original on the PrintDrive Job List. This
operation can be “undone” by deleting any one of the copied files and selecting Delete (Whole
Session).
DoubleBurn (move)
This operation will move the original “flat/pages” after doubleburning to the existing color selected
– When this is operation is selected, no further doubleburning can be done within the job.
DoubleBurn (keep original)
This operation will keep the original “selected doubleburn” flat(s)/page(s) within the job for further
doubleburning. This operation can be “undone” by deleting any one of the copied files and selecting
Delete (Whole Session).
Moving or Copying Job(s) into Layout File for DoubleBurning
•
•
•
•
Send the "layout job to PrintDrive
Send the "language job(s)" to PrintDrive
From the PrintDrive Job List select the file to be moved or copied and drag it on
top of the file that needs to be DoubledBurned.
Right click and select either Move or Copy from the pull down menu. This will
move or copy all the associated flats/pages from one job into the other.
Below is an example of “Moving” the “Text Language” job into the “Layout Job”
Below is an example of what the job will look like after a Move operation has been
completed.
Please note that if Copy was used the “Danish Black” flat size will display “COPY”.
DoubleBurn – Keep Original
After the job(s) have been “Moved/Copied” into the job, select the “Black” flat and place
It on top of the flat that needs to be doubleburned.
• A pull down menu will appear.
• Select “DoubleBurn (Keep original)”.
Below is an example of what the job will look like after the DoubleBurn (Keep original)
will look like for flats.
The doubleburn operation performs the doubleburn automatically on all the flats/pages
within job.
Below is an example of what the job pages will look like after the DoubleBurn (Keep
original) has been performed.
Below is an example of the Print Dialog. Note When printing the job make sure that the
“Black” flat is not selected.
Below is an example of a job containing multiple doubleburns using different languages.
In this case “DoubleBurn (Keep original)” was used.
Below is an example of the Print Dialog containing multiple DoubleBurns.
DoubleBurn – Move
After the job(s) have been “Moved/Copied” into the job, select the “Black” flat and place
It on top of the flat that needs to be doubleburned.
• A pull down menu will appear.
• Select “DoubleBurn (Move)”
After the “DoubleBurn (Move)” operation has been performed, the “Language Text flat” is
removed from the list, and the “doubleburn” flat becomes black. Please note that when using
this operation, multiple doubleburn cannot be performed.
Below is an example of what the job will look like after a DoubleBurn (Move) operation
has been performed.
The doubleburn operation performs the doubleburn automatically on all the flats/pages
within job.
Below is an example of what the job pages will look like after the DoubleBurn (Move)
operation has been performed.
Below is an example of the Print Dialog. Note There are only four flats to be printed.
Renaming Colors in PrintDrive Series 3 version 1.0
Renaming flats/pages:
The following steps are for language text jobs that have been sent as a Back flat(s).
These steps are for users who want to move the language text job into the “layout job”,
but the “layout job” already contains a Black flat(s).
•
Rename/Insert Color – The operation will rename the selected flat/page within
the entire job to the newly selected color. After the rename, the previously color
name will be removed from the job.
•
Note: If the language text color has not been defined in the PrintDrive Color
Database, it will need to be defined prior to renaming the flat. (example: English
Black)
In the Job Properties select the first flat, right click and select Properties.
From the Color pull down menu, elect the new “language text color” and apply it to the flat.
The select flat will now be renamed to the newly selected color.
Note: Thumbnail does not display the pages of the job because the pages and other flats
within the job have not been renamed .
Scroll to the next flat/page within the job. Select the flat/page, right click and select
“Rename/Insert Color”. Select the desired color to be applied to the flat/page.
All the flat and pages within the job will now be renamed to the newly desired color.
Example of the next flat within job after a Rename operation has been performed.
Once the flat has been renamed select View details: Pages. The pages will now be renamed to
the selected Rename color.
Example of the page(s) after the Flat has been renamed.
In the Print Dialog, only the new defined color will be available for printing.
Below is an example of Flats that have been renamed that are available for printing.
In the Print Dialog, only the new defined color will be available for printing.
Below is an example of pages that have been renamed that are available for printing.
Deleting Sessions in PrintDrive Series 3 version 1.0
Steps for Delete (Whole Session):
The following steps are used for deleting a session in PrintDrive
•
•
•
Delete – This operation will delete the associated hi-lighted flat/page from the job
and only the hi-lighted selection
Delete (Whole Session) – This operation will delete all the files associated with
the session of the hi-lighted flat(s)/page(s) within the entire job.
Session – A session is defined as one of the following:
• A ripped job from the Apogee workflow
• Ripped flat(s) will contain its id session ID
• Ripped page(s) will contain its own session ID
• A Move or Copy from one job into another
• When a Move or Copy operation has been performed, the
flats and pages together will have a new session ID that
will be same.
• A Quick Fix or DoubleBurn within a job
• A Rename/Insert Color of flats/pages within a job
The in the following example, a DoubleBurn was performed on the job.
Select the desired flat to be deleted, right click and select “Delete (Whole session).
The following message will be posted.
Selecting Yes will delete all associated flats/pages within the entire job to be deleted.
Selecting No will cancel the operation.
Below is an example of what the job will look like after the Delete (Whole Session) has been
applied.
In the example below, the English Flat(s)/Page(s) will now be removed from the job.
After the flats/pages have been removed, the job is now back to its original state as shown in
the example below.
13
How To Obtain New Keys for Preps 4.0X
and PitStop 5.0.2
Because Apogee Series3 Pilot features a new version of ScenicSoft Preps 4.0X and a new version of
Enfocus PitStop 5.0.2 (implemented in Update 1) you need to obtain new registration keys.
If you purchase the upgrade from a previous Apogee Pilot version to Series3 you can obtain these new
keys through our Website.
Please perform the following steps:
1. Go to www.agfa.com/apogee/registration
2. Fill in the form as requested.
The new key(s) will be e-mailed within two business days.
For information about your registration, you can send an e-mail to
[email protected]
Please always include your current PitStop Key number in this e-mail.
In order to obtain new ScenicSoft Preps keys for Apogee Pilot you can perfom the same procedure as
indicated above, but in step 1 you select “ApogeeImposition Upgrade”.
14
How To Report Problems
Please find below some guidelines for reporting problems. The more detailed information you provide
to our Technical Support Engineers, the more they will be able to help you out.
Problem Description:
Have you reported this problem before? If yes, when?
Is this a new problem?
Always describe the problem with as much detail as possible.
System Specifications:
Please complete the table below:
Apogee Create
Apogee Pilot
Apogee RIP
Apogee
Proofer RIP
Apogee
PrintDrive
Version
Updates
MAC
PC
OS
Service Pack
If applicable
Apogee OPI
Version
Source Applications:
Please complete the table below:
Source
Application
Version
QXPress
Adobe
InDesign
PageMaker
Illustrator
FreeHand
CorelDraw
OS
Updates
Additional Workflow Details:
1.
Pre-separated or Composite ?
2.
Did you use In-RIP Trapping? If yes, specify the version.
What In-RIP Trapping plug-in was used? QuarkXPress or Acrobat? Please specify the version.
3.
Was the Agfa CTIFF Quark Xtension used? Please specify the version.
4.
Did you use the default Action Lists and Preflight Profiles? Please specify.
5.
Did you use your own customized Action Lists and Preflight Profiles?
6.
Did you use non-Agfa equipment in your Apogee Configuration? Please specify.
Other
7.
How do you access this equipment? Through OpenConnect, Tiff Out, … Please specify and
indicate version numbers.
8.
Did you use InkDrive (CIP3)?
9.
What screen ruling and resolution did you use? Please specify the type of screening:
Agfa Balanced Screening, Agfa CristalRaster, Adobe Accurate Screens, other ….
Problem Files:
If you want to provide your problem file(s) for investigation, it is important to include the following:
1.
2.
3.
4.
5.
6.
7.
Apogee Job Ticket (mandatory)
Preps Templates (mandatory)
Preps Marks (mandatory)
PostScript file
PDF file
Source Files: documents, images, fonts, Xtensions
Normalizer .nps file inclusive Action Lists and Preflight Profiles
In addition, adding a screenshot of the problem, and/or a proofing sample if applicable is also very
helpful for troubleshooting.