How to Prepare Your Cards for Press Using Scribus

How to Prepare Your Cards for Press Using Scribus
This Tutorial is Divided into Sections:
What do I Need?
1.
What do I Need? What is Scribus?
2.
How to start a new document with Scribus
(the template explained)
This tutorial will offer you some advice on how to use Scribus
to create your content and prepare print-ready PDF files for
DriveThruCards. It will address how to set up one digital file so
that both sides of the card are printed in full color.
3.
What you need to know before you begin
(more about recommended file specifications)
4.
Creating Master Pages with Scribus
5.
Adding Additional Pages with Scribus
6.
Adding Text with Scribus
7.
Formatting Text
8.
Adding Art
9.
Color Management
The screenshots shown in the tutorial use Scribus 1.4.1 for Mac
and Adobe Acrobat Professional X. If you are using a different
version of the software some of the instructions and screenshots
may be slightly different, but hopefully you can find the right
feature in your software version.
What is Scribus?
Scribus is an Open Source program that brings professional page
layout to Linux/UNIX, Mac OS X, OS/2 Warp 4/eComStations and
Windows desktops.
It is available for free at www.scribus.net.
10. Preflight Verification
11. Exporting your Scribus file as print-ready PDF
12. PDF/X-1a compliance with Adobe Acrobat Pro
13. Tips and Things to Remember
14. I need more help!
At the time of this revision (10/30/2013), the current, stable version of Scribus (1.4.3) does not support export to the PDF/X-1a
format, which is the format most professional printing services require. There are two ways to work around this. The first way is
to set up your document in Scribus 1.4.3, and then download the newest, unstable release (which at this time is 1.5) to export your
document, because the 1.5 release does support export to the PDF/X-1a format. The other way is to set up your document in Scribus
1.4.3, and then use the preflight tools in the PDF editor, Adobe Acrobat Professional, to make your PDF/X-1a compliant.
If you do not have Acrobat Pro, you can download a trial version from the Adobe website: www.adobe.com.
1
How to start a new document with Scribus
This is the beginning of the step-by-step process for creating a new document for your cards
Please note: For your convenience, we have created a template
file to make your work easier. You can find this template under the
Card Printing section of your Publisher Menu, on your Account
page at DriveThruCards.
bleed area
Starting your new file from a template
• This is required.
The bleed must
measure ⅛” (0.125”)
past the trim line on
all four sides.
First, open Scribus. Then, in the File pull-down menu, navigate to
where you have saved your downloaded template file. Open it.
Click the Windows pull-down and open the Properties window.
Let’s take a look at this template. What are all these lines?
• Including the bleed,
your final size should
measure 2¾” by 3¾”
(2.75” by 3.75”).
• The pink area is the safety area for your text, logos and any
important images. If any of these elements run outside of this area,
it risks being trimmed off when the cards are cut after printing.
• The white area edged by the dotted black line is called the trim
line. Literally, this is approximately where the paper will be cut or
trimmed off after the cards are printed.
• If your art does not
bleed, include a white
or black area that will
extend to this edge.
• Do not set a die-cut for
round corners in the
layout.
• The final PDF file must
not have crop marks.
trim line
• The trim area should
measure 2½” by 3½”
(2.5” by 3.5”).
• The blue space is the bleed area. Background images or color
must extend to this line in the file, which you can see is outside of
the paper trim line. This ensures that there is no unprinted white
margin around the edges of your finished cards.
• Every thing outside the
dotted line will be cut off.
safe area
• The safe area should • All text, important
images, and logos
measure ⅛” (0.125”)
should remain inside
inside the trim line
this pink area.
on all four sides.
The total safe area
measures 2¼” by 3¼”
(2.25” by 3.25”).
2
What you need to know before you begin
More about the recommended specifications
The order of your document pages for correct front-to-back printing
Please create one file for your entire deck of cards. The order of the cards in the final PDF will be the
order of the finished cards in their packages.
To set up your file, you must order the pages with one card back and then one card front for each
card in the deck. See the screenshot to the right for a sample view of what your multi-page document
should begin to look like.
page 1
In this screenshot, the document layout has been set to double-sided in Scribus. This will make it
very easy to design and apply master pages for the correct card front and back pages, which we will
cover next in this tutorial.
Cards do not need to have a common border color between their fronts and backs.
Your image files need to be high resolution
The images you will be using for your cards, regardless of front or back placement, need to be high
resolution, which is at least 300 dpi. The physical size of the image at 300 dpi needs to be at least
the same size as the printed card or larger.
page 2
page 3
page 4
page 5
page 6
page 7
For example, if your background image is 300 dpi with a physical size of 3” by 4”, you are good to go
since that is larger than the card. If your background image is 300 dpi but measures 1½” (1.5”) by 2”,
then you have a problem. To scale up this image to meet the size of the actual printed card, your image
will be degraded because the physical size of the image is not large enough.
72 dpi
150 dpi
300 dpi
3
Creating Master Pages with Scribus
Master Pages allow you to place borders, text and other information
just once in the file. Then those elements will appear on all of the
pages you select, in the exact same spot. It’s very useful for recurring
items, like repeating card backs.
Then click and drag to place a frame for your master page image. You
can set the frame size in the Properties window using the X,Y, Z tool,
or you can manually resize it by clicking and dragging the blocks or
handles on the Image Frame box. The Properties window will be used
often, so you may want to leave it open while you work in your file.
First, go to the Insert menu and select Insert Image Frame.
handles
Here’s a tip!
If you sel
select Snap to Guides
from the Page menu before you
resize your Image Frame, the
box should automatically align
(or snap) right to the guides
already set up in the template
for the safe area, trim, or bleed.
4
Creating Master Pages (continued)
Double-click on the box, then select the graphic to import.
Once you have the page set the way you would like, go to the
Page pull-down menu and select Convert to Master. Name the
master page, then save it.
Use the Image tool in the Properties window to size the image
to the box simply by clicking the Scale to Fit Frame Size button.
Make sure to tick the check box for Proportional to ensure the
graphic is not stretched.
You can save as either a left- or right-hand page: right could be
the back of the card, left could be the front.
If you can’t select items on the page with your cursor, check to make sure that your
document layers are not locked. To do this, pull down the Windows menu and select
Layers. The Layers palette will open. If the box under the lock icon is checked,
uncheck it. The items you are trying to select should be available to you now.
5
Creating Master Pages (continued)
To apply the new master page to the document, go to the Page
pull-down menu, then select Apply Master Page. Select the master
you just made and the correct pages to apply it to.
You can also click on the page(s) you wish to convert while holding
down the Shift key, pulling down the Page menu, and selecting
Apply Master Page. All the pages you chose should autoformat.
You can select all pages, only odd or only even pages, or just a
specific page range in the document.
If you zoom out to view multiple pages of the document, it would
look something like this:
Here’s a tip!
You may want to turn on the
Rulers Relative to Page option
in the View pull-down menu. It
automatically sets the ruler’s zero
point to the upper left-hand corner
of each page as you work.
6
Adding Text with Scribus
First, add your text frame to the page. Pull down the Insert
menu and select Insert Text Frame. Your cursor will change
from an arrow to crosshairs with a text icon. Click and hold
down your mouse, then drag the crosshairs across the page to
draw your text frame.
To place text, open the file with your text content, select the text
you want to place, and copy it. Go back to your Scribus file and
click on the first page inside the text area, right-click on it and then
choose Paste to import and place all the text you selected. It will
not be formatted but it will all be there.
Here’s a tip!
If the same text appears
throughout the entire
document in the same place,
you can also make that as
part of a Master Page.
What does that mean?
If you paste more text than the text
frame can hold, a little crossed red
box will appear in the lower right
corner to alert you.
7
Adding Additional Pages with Scribus
To add additional pages to your document, pull down the Page
menu and select Insert. You will be able to dictate the number
of pages to add, where in the document to add them, and even
which Master Pages to apply.
The Move Objects with their Page option ensures that objects stay
on their assigned pages when those pages change position in the
document. Although turned on here, it may not be desirable at all
times. When active, if you add an odd number of pages in the middle
of the document, your left-hand card back pages will become righthand pages but will retain the card back master images.
Do not change the Page Size information in the next dialog box.
8
Formatting Text with Scribus
Expand the Text menu in the Properties Window. Right-click to select
all of the text on your page, then set the basic font and size for the
body text. Justify text by selecting it all and clicking the Left Justify
Text box in the menu. Explore the Text menu. It has many options for
formatting text: color, effects, tracking, kerning, and line spacing.
Once you have the body text adjusted, you can go through and set
the headers by selecting them and setting their attributes, just as
you did with the body text. If you have a lot of text to format you
may want to set global body and header styles. To do this, click
the Edit pull-down menu and select Styles.
9
Formatting Text (continued)
Things to avoid as you style text in your document:
In the windows that open you can set the headers (Character
Styles) and the body text (Paragraph Styles). Once you have
set your styles, select the text to convert, then choose the new
style. It will now appear under the Style Settings in the Text tool.
Formatting text Paragraph and Character styles can save you a
lot of time in the long run.
•
•
•
Widows: One single word or line at the bottom of a column of text
Orphans: One single word or line at the top of a column of text
Hyphens between columns of text
Remember!
The body text will be small, so use a font that is
easy to read and without many flourishes. Industry
standard size is 10 to 12 points for type size, and
12 to 14 points for leading (or line spacing). Leading
is usually 2 points more than the type size.
10
Adding Art with Scribus
To add art or graphics, first add an Image Frame by clicking the
Insert menu and choosing Insert Image Frame. A tab will attach
to the cursor. Click and drag it across the page to make a box
to place the art in. You can also size the box in the Properties
window using the X, Y, Z, tool.
Before you begin to move the text out of the way, next make sure
the Text Frame is not locked. You can simply double-click the text
and make sure the Is Locked option is not checked. You can also
find it under the Item drop-down menu. Don’t forget to resize the
Text Frame out of the way, using the Arrow or Select Item tool from
the horizontal toolbar above your document window.
toolbar
11
Adding Art (continued)
Double-click on the Image Frame and then find the image to place.
Your selected graphic will be placed in the Image Frame box at its
full size, which is 100%. It may need to be resized or scaled using
the Image tab in the Properties window. With the image selected,
you can look at the Image tab and see all of the size and scale
information for that picture.
By simply clicking the Scale to Frame Size button, the graphic will
fill the frame. If the Proportional option is selected, the graphic will
scale in proportion and not stretch. If the graphic is larger in width
or height than can proportionally fit in the frame, it will fit to the
smaller measure. The Scale command can also be found under
the Item drop-down menu; it’s called Adjust Image to Frame.
12
Color Management in Scribus
With your document open, find and open your Scribus application
Preferences. There will be many preferences you can set, such as
non-printing guide appearances and document hyphenation. Scroll
down to and click open the Color Management options. Click to
activate color management in the document. Make sure that the color
profiles for CMYK images, CMYK Solid Colors, and Printer are all set
to SWOP Press. Then click to activate Simulate Printer on Screen,
and click to activate Mark Colors out of Gamut. Finally, click the OK
button at the bottom to save and apply your changes. Going forward,
a neon green color will appear on your document pages, showing
you where any colors appear that are over the ink management limit
relevant to the color profiles you’ve assigned in this menu list.
13
Preflight Verification in Scribus
Once again, open your Scribus Preferences. Scroll down to and
select Preflight Verifier options. Make sure to check all of the top
boxes above the image resolution settings. For the lowest and
highest allowed image resolutions, set the lowest at 220 dpi and the
highest at 2400 dpi. 220 dpi is the lowest possible number for color
images while 2400 dpi is the highest image resolution for black and
white bitmapped images. (Continuous grayscale images fall into the
220 dpi preference for color images.) If you plan to insert PDF images
into your document, uncheck and deactivate the Check for placed
PDF files option. Do check and activate Check for GIF images. (For
print, the preferred linked or embedded image file formats you should
be using are TIF and EPS file formats.)
Verify!
Now you can open the Preflight Verifier pane from the Windows
menu and run a preflight report. In this pane, you can check your
entire document for potential errors based on your previously set
preferences, like checks for overflowing page text, missing pages,
or placed GIF files. It will give you a list of all pages and all images
and if they pass or fail the preflight verification. This gives you a
chance to fix a lot of mistakes before the file is sent to the printer.
14
Exporting Your Scribus File as a Print-Ready Color PDF
When your card deck is complete and set up as you would like it,
you are now ready to export your file as a print-ready PDF. Choose
the File pull-down menu, then Export, then Save as PDF.
Set the following specifications in the next series
of four windows, then click Save when they are complete:
General Tab
Make sure All Pages are selected in the Export Range.
Check the box next to Maximum Image Resolution.
Make sure the Maximum Image Resolution is set to 2400 dpi.
Fonts Tab
Make sure to embed all fonts. Click the Embed All button.
15
Exporting as a Print-Ready Color PDF (continued)
Color Tab
Make sure the Intended Output is set to Printer.
Check the box next to Convert Spot Colors to Process Colors.
Pre-Press Tab
Check the Use Document Bleeds box.
The printer does not accept PDFs with any printer marks, so
leave those options unchecked.
16
PDF/X-1a compliance with Adobe Acrobat Pro
After exporting your PDF from Scribus, open it in Acrobat Pro.
Expand the Tools Pane from the top left corner to expose the
different tool options. Expand the Print Production Tools at the
very bottom of the tools list. Click to open the Preflight dialog
box. There will be many options for fix-ups to run. Expand the
PDF/X Compliance options and choose Convert to PDF/X-1a
(SWOP), then click the Analyze and Fix button. The dialog box
will run a report of fixes and changes made to the document.
When the fix-up is complete, a green check mark will appear
if the fix-ups are successful. If the fix-ups have failed, a red X
mark will appear. In either case, you can check the report for
details about errors and warnings.
Note: If you are using an older version
of Acrobat Pro, you can find Preflight
under Print Production in the Advanced
pull-down menu at the top of your
screen. If you can’t find it, try searching
for the location using Preflight as a key
word in the Acrobat Help Menu.
Check for compliance!
After you’ve run preflight fix-ups, it’s best to verify the
document’s compliance. To do this, click on the PDF
document icon in the left-hand sidebar. It will expand
a pane detailing conformance standards and output
intent. Confirm that the standard is PDF/X-1a:2001
and that the output intent is SWOP v2. Click the Verify
Conformance link. This will run a quick check on the
file and tells you if the file passes or fails compliance.
17
What do I do next?
Once you have your finished the print-ready PDF
of your entire card deck, it’s time to upload them!
Log in to your DriveThruCards account and
go to the CARD PRINTING section of your
publisher menu on the Account page. Use the
“Upload and manage printed card files” tool.
This tool will walk you through the process of
uploading your print PDF file and ordering a
physical proof of your cards. You might also find
it helpful to follow our “Walkthrough for entering
new card titles,” located under the TITLE
MANAGEMENT section.
18
•
•
Tips and Things to Remember
I Need More Help!
About Specifications
I have questions that aren’t covered here...
All images must be 300 dpi/ppi resolution. The physical size of
the image should at least be the size as it appears on the card.
To contact Publisher Services, please email [email protected]
Brian will do his best to help you and answer any questions you
have that are not covered in this tutorial. Your questions will help us
improve this tutorial, so it answers more questions for everyone.
All images should be CMYK. Do not use RGB or Lab colors.
The colors may shift unpredictably during the export to printready PDF process.
•
Preferred image formats are TIFF or EPS files. Refrain from using
JPG or PNG files, which are more suitable for web publishing.
•
Header fonts shouldn’t be ridiculously large. The optimal range
is 24 pts to 14 pts. Body Fonts should be 10 pts to 12 pts. Line
spacing or leading is usually 2 points more than the font size.
•
In making your text fit into small spaces, avoid Tracking your text
more or less than 20%. It will look too squished or too loose.
•
Avoid widows and orphans: leaving a single word at the end of a
paragraph or a single line at the top or bottom of a column of text.
•
Black text should be made with a 100% black swatch, with total
CMYK values of 0% Cyan (C), 0% Magenta (M), 0% Yellow (Y),
and 100% Black (K).
•
Black elements should NOT be built in “Registration” black or
with the 100% black swatch used for text. They should be built
out of “Rich” black. For best results, we recommend the CMYK
values of 60% Cyan (C), 40% Magenta (M), 40% Yellow (Y), and
100% Black (K). CMYK total value should NOT exceed 240%.
•
Text should be at least 0.125” from the trim edge.
•
Embed all fonts used in the document (all font families used,
including all screen and printer fonts).
•
Do not add information or printer marks such as crop marks,
web-press comments, etc.
If you have decided that you don’t care to do your own file layout, you
can find people with professional skills and contract them to create
your print files. The cost of this work depends on how much of the
work you do yourself before handing it over.
We can recommend someone for layout if you would like. Please
contact Publisher Services for details.
You can also find freelance layout professionals at sites like
www.elance.com.
19