Document 162364

While working with Adobe Photoshop, Photoshop Elements or other image editing software, you
might have some questions. While I've tried to avoid the most technical aspects of using Elements in
the tutorial, you may run into them. In this section, I attempt to answer some of the frequently asked
questions about using the program and also examine some of the technical difficulties you may
experience in the future with image editors. Some of the questions concern features that were not
covered in the tutorial. In the Tips and Tricks section, I offer tips for more effective use of Elements
or other imaging software.
1. What features does Photoshop have that Photoshop Elements doesn't?
Generally, Elements has about 90% of the features as its big brother, Photoshop (at one-fifth the cost).
Elements doesn't allow you to work in any CMYK color mode, only RGB and Indexed color. This
means it doesn't allow you to create color separations. Color separations are important for people
working in color print publishing, but not of concern for on-screen imagery, ink-jet printing or photo
processing printing. Elements has fewer Web design features, such as not being able to create
rollovers. It’s also missing a few of Photoshop’s filters and brushes. The full version of Photoshop
allows you to save a series of processes as Actions and load them back in later, Elements does not
offer this feature. You can also save your settings in some dialog box with the full version, but not in
Elements.
Elements features an interface (menus and commands) almost identical to the full version; so
once you’ve learned Elements, it’s pretty easy to learn how to use the full version. The full version of
Photoshop does not include the Organizer.
2. Why doesn’t the Macintosh version of Elements 3 include the Organizer?
The Organizer is a pretty cool tool for importing and cataloging your images and Create mode lets
you make calendars, cards and even slide shows. But alas the Macintosh version does not include the
Organizer. Mac users need not worry. Apple provides iPhoto as part of the iLife software. iPhoto is
quite similar to the Organizer and is integrated with other iLife programs including iMovie and
Garage Band. If you are a Mac user, you owe it to yourself to learn how to use iPhoto.
Elements Questions & Answers
3. Why would I want to use the File Browser rather than the Organizer?
Within Elements’ Editor is the File Browser
(accessed via File>Browse Folders). This can be
used for importing and previewing images. Most of
its capabilities are also contained in the Organizer,
but the Organizer has a more user friendly interface.
Two downsides to using the File Browser: it slows
your computer down and it’s not good with working
with large collections of images.
Most users will want to use the Organizer,
with a couple of noticeable exceptions. Since the
Macintosh version of Elements does not include the
Organizer, Mac users may want to use the File
Browser to preview files and open multiple files. If
you need to delete, rename or move files you cannot
do that in the Organizer, but you can in the File Browser.
4. When I double-click on a JPEG file why does it open in some other program?
Computer files have associations assigned to
them, so the computer knows which program
to open the file in. Since JPEG files can be
opened by many different programs
(including Web browsers) they may not open
in Photoshop Elements.
You can set JPEG’s to open in
Elements. To do this from within Elements,
select Edit>File Association and put a check
mark next to JPEG in the File Association
Manager dialog box. That should do the trick.
On a Macintosh, click once on any JPG file in the Finder. Then select File>Get Info. Now
you can set file associations in this dialog box.
5. What should I do if my computer operates slowly while I’m working in Elements?
Manipulating digital photographs requires a lot of memory (RAM). When your computer runs very
low on memory, it's liable to freeze up (crash). Of course, sometimes there are just bugs in the
software that cause crashes. But, Elements is a pretty solid piece of software and generally doesn't
have too many “undocumented features” (bugs).
60
Learn Adobe Photoshop Elements in a Day
Elements Questions & Answers
The bigger the images and the higher the ppi, the more memory is required. Having multiple
documents open adds to the load. Running multiple programs at the same time is very memory
intensive. If you're short on memory, restart your computer before working with Elements and have
no other programs running at the same time. Starting and quitting applications repeatedly can
fragment a computer's memory. When memory is fragmented (not available in a single, contiguous
block) applications may be unable to access all of their allocated memory. You fix this by restarting
the computer. In fact, here's the single simplest advice on the topic- when your computer starts acting
screwy, restart the computer.
6. Does having lots of layers affect performance?
Working with large files can slow Element's performance. Files quickly
increase in size as you add multiple layers. Each layer you add to a
photo can increase the file size by the amount of the original photo,
depending on the objects on the layer. That means that a photo with
three layers can be up to three times the size of the same photo with one
layer. To manage layers in your files efficiently, merge (flatten) them
when you no longer need to edit the layers individually (from the Layer
menu, select Flatten Image).
7. How can I make the image larger in Elements?
In digital imaging, size is a relative thing. What you see on
the screen doesn't reflect how big the image will be when
printed. The Zoom tool gives you many different views of
the same image, but the image's real size remains the same.
The way to see the real dimensions of the image is to display
on-screen rulers (View>Rulers) or to use the
Image>Resize>Image Size command. In the Image Size
dialog box, you can type in new dimensions for your image.
Changing the ppi of your image (resampling) can also
change the dimensions of your image. Making an image
smaller (down-sampling) is not a problem, but enlarging it
(up-sampling) by more than about 25% can result in jagged
edges.
Here’s a neat trick in Elements. To crop a portion of an image to a specific size for printing,
select the Crop tool and in the Options bar type in the dimensions and ppi you want. When you drag
the crop tool, the cropping action will be constrained to trim the picture into those settings.
Learn Adobe Photoshop Elements in a Day61
Elements Questions & Answers
8. Why do my images sometimes get so big when I display them on screen?
This happens with high-resolution
images. Digital photos are not the
only things that are made up of
pixels; computer monitors also have
pixels. Regardless of the printed size
specified for the image, the size of
an image on-screen is determined by
the pixel dimensions of the image
and the monitor size and setting. A
large monitor set to 640 x 480 pixels
uses larger pixels than a small
monitor with the same setting. A
monitor set to 1,024 x 768 resolution
will display the image smaller.
In general terms, a 72 ppi image will be about life-size on screen, but a 300 ppi image will
appear huge on screen. This is because those 300 pixels per inch have to be displayed at 72 pixels per
inch (your monitor's resolution). To test this out, scan a picture at 72 ppi and then hold it up to your
screen.
You might be zoomed in or out on an image. To check
this refer to the magnification percentage displayed at the top of
your image’s window or select View>Actual Pixels.
9. Why do some images look great on screen, but lousy when printed?
If you are preparing a file for print, getting the right size and resolution is important if you want your
image to print with the highest possible quality. If a photo has too much information (too many
pixels) it will take up unnecessary space on your hard disk and greatly slow down operations. On the
other hand, if a photo is lacking in information (has too few pixels), it will look jagged or blurry.
Printing to a 1200 dpi (dots per inch) printer does not require an image resolution of 1200 ppi
(pixels per inch). Working between 150 and 300 should give excellent results (depending on the size
of the prints needed).
10. How can I allow more room on the screen for images?
More real estate on your screen means less scrolling around to the different parts of your
image. Don’t forget to use the maximize button on Elements’ and your image’s windows to
take advantage of your entire screen. Most graphics professionals use a 17” or larger monitor.
In Elements 3 you can hide the Palette bin and Photo bin to make your image area larger by
clicking on the triangles next to them.
62
Learn Adobe Photoshop Elements in a Day
Elements Questions & Answers
11. How do I use my scanner or digital camera with Photoshop Elements?
If you want to use a scanner or a digital camera, the scanner or camera must be TWAIN-compliant, or
have an Adobe Photoshop compatible plug-in module (driver). TWAIN drivers either come with your
scanner or camera or can be downloaded from the manufacturer's Web site.
To install a driver, either run the installer it came with or drag it into Elements' Plug-ins
folder on your hard disk, then restart Elements. You may need to have your scanner on when starting
your computer for it to "see" the scanner. You scan or download from your digital camera from
within Elements by switching to
the Organizer and clicking the
Get Photos button in the
Shortcuts bar (Windows only).
On the Mac you select
File>Import>From Scanner.
If your scanner or digital camera does not have an Adobe Photoshop compatible plug-in
module or is not TWAIN-compliant, you can use the manufacturer's software to obtain your photos
and then save them to your hard disk in a Photoshop-compatible format.
If you're still having connection problems, consider the following solutions. Make sure you
have the most current version of the driver. If it is current, reinstall the driver. Make sure any devices
you’re using are properly connected to your computer and that the cables are not damaged. A bad
connection can cause problems throughout your system.
Importing images from a camera is even easier. As soon as you connect your camera via a
USB cable or a card reader, the Adobe Photo Downloader kicks into action. This automatically
creates thumbnails of all images it finds and places them into your Organizer (Windows only). On a
Macintosh, iPhoto automatically imports photos.
12. How can I stop Elements from trying to download every photo it finds on a disk or
camera card?
In the Organizer select Edit>Preferences. Click on the Camera or Card Reader options. Take the
check mark off of Use Adobe Photo Downloader to get photos from camera or card reader.
Learn Adobe Photoshop Elements in a Day63
Elements Questions & Answers
13. When I use the Adobe Photo Downloader, where do my pictures end up?
If you decide to have Elements actually copy the image files
to your computer, by default they will be put in your My
Pictures folder (which is in your My Documents folder).
Inside My Pictures you will find a new folder called Adobe
and inside that folder will be ones for each type of import.
Inside one of these will a folder created for each import
session.
To change that location, go to Preferences in the
Organizer or select File>Get Photos from Camera. This
launches the Adobe Photo Downloader. Click the Browse
button to specify a new location to copy your photos to.
14. Can I scan several pictures at once?
One of the coolest new features in Elements 3 is its ability to scan
several pictures at once on a flatbed scanner, and then
automatically divide the scanned image into separate photo files.
For best results, the photos need to have a clear separation
between them. For images with white areas near an edge this
command will work best if you place a piece of colored paper
behind the photos.
To do this technique; simply scan a group of photos at
once and then in the Editor, choose Image > Divide Scanned
Photos. Elements will automatically divide the scan and create a
separate file for each.
15. Does Elements come with clip art?
Unfortunately not, however there are many other sources. You can buy extensive collections on CD
for very little money or find it on the Web. You can search for images by a specific keyword by going
to Ditto.com or using Google’s or AltaVista’s search for images commands. Be cautious, just because
you find it on the Web doesn’t mean you have copyright clearance to reproduce it. You can purchase
reproducible photographs very economically at istockphoto.com.
64
Learn Adobe Photoshop Elements in a Day
Elements Questions & Answers
16. What is setting "Preferences" about?
Photoshop Elements enables you to customize
many of the program’s settings, which are stored
in a preferences file. The settings stored in this
file include general display options, ruler units,
keyboard commands and numerous other options.
You set most of these options in dialog boxes that
you open by choosing Edit >Preferences (on the
Macintosh use Photoshop
Elements>Preferences).
17. Why do I sometimes get the message that nothing is selected, when I think I have
something selected?
If a message appears stating that an operation, such
as deletion of a selection, could not be completed
because the selected area is empty, make sure that
the layer with the selection you want to edit is active
(appears highlighted) in the Layers palette. To make
a layer active, click its name in the Layers palette.
18. I have trouble selecting areas with irregular edges. What advice do you have?
Selecting an area with very detailed edges is a difficult proposition. Special software, costing
hundreds of dollars, is sold just to do this task in Photoshop. Fortunately, Elements throws in a few
tools for free.
To select irregularly shaped areas, use the Magnetic Lasso
Tool. This tool lets you select part of a photo by tracing around it with
the mouse. The Selection Brush Tool lets you “paint” over an area to
select it. The Magic Wand selection tool can be used for selecting an
area with similar colors. Adjusting settings in the Options box helps
make these tools work better. Zooming in before selecting also helps
make the process easier.
The Magnetic Lasso Tool helps you select an irregularly
shaped area by using color differences to detect the edges. As the
Magnetic Lasso detects an edge, it lays down points, if you don't like
where the selection line falls, back up the mouse to the last point. If
you want to remove the last point, press Delete as you move the cursor
over the point. To cancel the entire selection and begin again, press
Esc.
Learn Adobe Photoshop Elements in a Day65
Elements Questions & Answers
19. How can I paste things together, so
they don't look so "cut out"?
When you cut a piece out of one image and
paste it into another, it can have harsh edges
around it. Although you can't completely make
it look like the paste belongs in the new
location, you can "soften" the shock. After you
select the cut out, select Select>Feather. In the
dialog box make the Feather Radius value
around 30. Now drag the feathered selection to
your other image's window. It should have a
"soft" edge.
20. What’s the difference between the Healing Brush and the Spot Healing Brush?
In the tutorial you used the Spot Healing Brush to remove a tear
in a photo. Did you notice that there is also a Healing Brush? So
how do you decide which to use? Easy; the Healing Brush tool
works best in larger areas whereas the Spot Healing Brush repairs
small areas such as lines and cracks. The Healing Brush is used
similarly to the Clone Stamp tool for cleaning up broad areas. The
Blur tool can also be used to smooth out blemishes or other
distractions.
21. How do I use the Histogram palette?
The histogram displays a graph showing the range of values in an
image (Window>Histogram). The darkest values are represented
on the left side while the darkest pixels are represented on the far
right side. A photo with good color produces a histogram with
peaks at both ends, which means it has good detail in both shadows
and highlights. A photo that’s underexposed would have a gap on
the right side of the histogram, indicating the absence of light
pixels. A photo that’s overexposed would have a cliff on the right.
You fix these problems using the Enhance>Adjust
Lighting>Levels command.
66
Learn Adobe Photoshop Elements in a Day
Elements Questions & Answers
22. How can I recover from disaster?
Sometimes a bold move results in a bold mistake. Fortunately, Elements allows almost unlimited
levels of “undo”. If you make a mistake the first defense is to immediately select Edit>Undo… If
you didn’t catch the mistake immediately you can display the Undo History palette and click on how
many moves back you want to go. If things get really fouled up you can select Edit>Revert to Saved
to reload the file the way in the form it was last saved in. Here are a few other safety tips:
Use the Layers palette to first create a duplicate layer
(drag the layer to the New Layer icon). Do your experimenting on
the duplicate layer and then decide whether to delete the original
or duplicate layer. You could also use an Adjustment layer.
Instead of working on your original masterpiece, create a copy of the file. Use File>Save As
to save different versions of your image.
23. How can I create an Elements file from scratch?
Most of the time you'll be editing pictures in Photoshop,
but occasionally you might want to start with a blank
canvas. You might want to do this to create a title, a
colored background or a space to build a photo collage;
to do this, select File>New>Blank File and type in the
dimensions and ppi for your new file in the dialog box.
Here's a little tip: if you first copy a selection from
another image (even in another program) and then
invoke File>New>Image From Clipboard, the new file
is formed using the dimensions of your selection. This is
useful for creating a new version from another image.
24. How can I get my images ready to bring into PowerPoint, Word or other
programs?
Most often, programs do not import files in the native Photoshop format (PSD), so
you need to save your images in another format, to do this, use the File>Save As
or File>Save for Web commands. Almost all PC programs can import files in the
BMP format, and most Macintosh programs accept files in PICT format. But a
more attractive format is JPEG. This format is readable between both platforms
and can also be placed on Web pages. If you want to keep image quality high, save
with minimum compression and don't re-compress in JPEG more than once.
Learn Adobe Photoshop Elements in a Day67
Elements Questions & Answers
25. What about just copying and pasting between programs?
Ah, someone after my own heart; seeking the easiest route. This technique often works, assuming you
have enough memory to keep both programs open at once and the other program accepts the paste.
The downside of this is that you probably can't edit the image in the other program, and you might
lose some quality. But give it a try; it doesn't cost anything.
26. What’s the deal with Camera raw format and 16 bit color?
These items are primarily of interest only to serious photographers. A few high end digital cameras
now allow you to save images in RAW format. With this format you create a custom original from
your digital negative (the RAW file itself, which remains unchanged). These images are opened in a
Camera Raw processing window where you can alter all kinds of settings, such as white balance. In
effect, you “process” the film on your computer.
You normally work with 8-bit images in image editing, but professional photographers may want to
work in 16-bit mode for better tonal quality. Elements 3 now supports these types of images. You
need to start with a RAW image. You can only do a few adjustments in 16-bit mode, layers and filters
can only be done in 8-bit mode. Also, converting from 8-bit to 16-bit won’t improve your image
quality. A more flexible option might be saving your photos in Uncompressed TIFF format if your
camera supports that mode.
27. Can I move my files back and forth between Macintosh and Windows computers?
No problem! You can move files between platforms by saving them in a cross-platform file format
and by getting them on a Windows formatted disk. There are several file formats that work on both
Mac and Windows computers. If you have Photoshop or Elements on both computers you can open
PSD files in either platform. More generic file formats are TIFF and JPEG. TIFF is high quality, but
very large. When you save an Elements file in TIFF format, you can choose a format that can be read
by either Windows or Mac OS systems. The JPEG format compresses the data. Depending on the
level of compression, however, the loss of information may not be noticeable. Also when you save in
any format other than PSD all of your layers will be flattened into one layer, so be sure to keep your
original in PSD and save a copy.
All Macs can read PC-formatted disks, so if you copy your Mac work onto a PC disk, you
can then bring it over to the Windows computer. Copy the file on to the hard drive and open it via the
File>Open command within Elements or another program.
28. Where can I get technical support for Elements?
Elements comes with a thin manual, but has an excellent on-screen help mechanism (via the Help
menu). Selecting Help>Online Support will take you to Adobe’s Web site for additional information.
68
Learn Adobe Photoshop Elements in a Day
`